Connettività assente e problemi LAN

lunedì 20 marzo 2017 - 10.44

Edoardo80 Profilo | Newbie

Salve a tutti.
Ho una LAN formata da 2 pc, 1 nas Qnap, 1 router Fastweb e tutto converge in un nuovissimo switch Zyxel 10/100. Ieri è venuta a mancare la connessione Internet (da entrambi i pc non navigavo). Tuttavia non ero in grado neppure di raggiungere il nas Qnap. Quando la connettività di Fastweb si è ripresa, anche il nas è tornato raggiungibile. Si sarà trattato di un caso secondo voi?
Il nas è configurato in questo modo:
indirizzo ip: 192.168.1.100
subnet: 255.255.255.0
gateway: 192.168.2.254
dns server: 8.8.8.8

I due pc fissi (connessi in rete allo switch Zyxel con cavo ethernet) ottegono un indirizzo ip dal server dhcp integrato sul router Fastweb.

Lanciando un cmd e un ipconfig /all da uno dei due pc, vedo le seguenti info:
indirizzo ip: 192.168.1.132
subnet: 255.255.255.0
gateway: 192.168.2.254
dns server: 192.168.2.254

Grazie a tutti coloro che potranno rispondere :-)
Edo



pieroalampi Profilo | Expert

Ciao,

Il nas è configurato in questo modo:
indirizzo ip: 192.168.1.100
subnet: 255.255.255.0
gateway: 192.168.2.254
dns server: 8.8.8.8

I due pc fissi (connessi in rete allo switch Zyxel con cavo ethernet) ottegono un indirizzo ip dal server dhcp integrato sul router Fastweb.

Lanciando un cmd e un ipconfig /all da uno dei due pc, vedo le seguenti info:
indirizzo ip: 192.168.1.132
subnet: 255.255.255.0
gateway: 192.168.2.254
dns server: 192.168.2.254


a parte che potresti lasciare tutto sullo stesso segmento di rete praticamente tu hai una rete il classe c (Classe C: rete.rete.rete.host (255.255.255.0) quindi al massimo puoi cambiare l'ottetto finale e non spaziare fra 1 e 2 poi esiste anche la possibilità che il tuo router non fa instradamenti se non ha la wan in Up ma credo che per prima cosa tu debba configurare correttamente la tua rete a meno che tu non utilizzi una route statica ritengo errata la configurazione che utilizzi anche perché non esiste un motivo dovuto a carenza di ip per cui cambiare la subnet e la classe e utilizzare un range superiore a 500 ip

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
LA PRIMA FRASE DI UN PROGRAMMATORE HELLO WORD ...... ANCHE L'ULTIMA

Edoardo80 Profilo | Newbie

Ciao pieroalampi, grazie per la risposta.
Perdonami, ho riportato in maniera scorretta la configurazione.
Di seguito quella esatta.

Il nas è configurato in questo modo:
indirizzo ip: 192.168.1.100
subnet: 255.255.255.0
gateway: 192.168.1.254
dns server: 8.8.8.8

I due pc fissi (connessi in rete allo switch Zyxel con cavo ethernet) ottengono un indirizzo ip dal server dhcp integrato sul router Fastweb.

Lanciando un cmd e un ipconfig /all da uno dei due pc, vedo le seguenti info:
indirizzo ip: 192.168.1.132
subnet: 255.255.255.0
gateway: 192.168.1.254
dns server: 192.168.1.254

Grazie
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2017
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5