Configurazione fastweb

martedì 26 settembre 2006 - 20.03

rallye Profilo | Newbie

ciao a tutti ho un problema devo configurare una rete con fastweb ci saranno dei pc che andranno via cavo e altri via wi-fi vogliono fare un server ma nn so come fare a configurare le 2 sk di rete e l'access point....potete aiutarmi????grazie mille mi salvereste lo stipendio :D

gio1973 Profilo | Senior Member

>ciao a tutti ho un problema devo configurare una rete con fastweb
>ci saranno dei pc che andranno via cavo e altri via wi-fi vogliono
>fare un server ma nn so come fare a configurare le 2 sk di rete
>e l'access point....potete aiutarmi????grazie mille mi salvereste
>lo stipendio :D

che modello è di access point?
#gio#

rallye Profilo | Newbie

netgear

gio1973 Profilo | Senior Member

>netgear

sinceramente mi è difficile rispondere al quesito.
ti do solo delle dritte.........
un access point netgear (non conosco il modello preciso però) avra comunque delle porte ethernet a queste ultime saranno collegate al router di fastweb (suppongo che hai una configurazione soho) e i computer wired cioè dotati di connessione fisica.
questi si configurano normalmente (ip adress subnet etc) e si crea la rete wired.
Manca da gestire la parte wireless in cui dovranno essere specificate il ssid la chiave wep (o wpa) e in genere tutti i parametri wireless.... ci si collega all'acces point con un browser e inseriscono questi valori. Una volta fatto questo hai una rete normale e puoi gestire il server e i client come meglio credi.
#gio#

rallye Profilo | Newbie

io l'access point lo voglio attaccare all'hub...


fastweb===>server===>hub===>pc con il cavo
===>pc wireless

devo configurarli così........il server ha 2 sk di rete una in dhcp x fastweb l'altra con ip statico per la rete interna...lìaccess point ha un indirizzo statico e come gateway ha lìindirizzo ip del server...

192.168.0.1 server
192.168.0.2 access point
192.168.0.*gli altri pc....
tutti quanti hanno come gateway e dns 192.168.0.1.....
ma il tutto nn funziona!!!! help me!!

revontulet Profilo | Junior Member

>io l'access point lo voglio attaccare all'hub...
>
>
>fastweb===>server===>hub===>pc con il cavo
>===>pc wireless
>
>devo configurarli così........il server ha 2 sk di rete una in
>dhcp x fastweb l'altra con ip statico per la rete interna...lìaccess
>point ha un indirizzo statico e come gateway ha lìindirizzo ip
>del server...
>
>192.168.0.1 server
>192.168.0.2 access point
>192.168.0.*gli altri pc....
>tutti quanti hanno come gateway e dns 192.168.0.1.....
>ma il tutto nn funziona!!!! help me!!

Al volo : perche hai impostato DNS e gateway uguali ?
il server ha servizio DNS o il RAS attivo ?
il server si collega regolarmente a fastweb ?
Il server e' win2k oppure win2003 ?( servizio ras di default in 2000 da installare in 2003)
perche il server faccia da router penso sia necessario che le due schede di rete abbiano indirizzi fissi : tieni conto che di regola il DHCP di fastweb assegna sempre gli stessi indirizzi per cui se fai IPCOnfig /all e modifichi la configurazione del TCP in base ai valori ottenuti ( DNS compreso) sulla scheda di rete in DHCP la connessione FW continua ovviamente a funzionare.

rallye Profilo | Newbie

il server ha windows xp.....quindi nn credo che abbia il dns...ma leggendo sui forum dicono di metterlo......si il server si connettenormalmente a internet

revontulet Profilo | Junior Member

oops ho modificato il post mentre tu rispondevi comunque se il server si collega regolarmente a internet verifica servizio RRAS routing and remote access la chiave dovrebbe essere tutta li il server fa da router e "passa" anche le query DNS al DNS settato nella scheda esterna del server ( DNS usato da fastweb e' 213.156.56.80 oppure 81) comunque ripeto lo puoi verificare con IPConfig /all

essendo il "server" un XP guarda qui come configurarlo come "router" ( ICS)

http://www.megalab.it/articoli.php?id=229 oppure

http://www.dotnethell.it/forum/messages.aspx?ThreadID=6371

rallye Profilo | Newbie

ma le impostazioni che ho messo io sono giuste?e se metto i dns di fastweb dici che funzionerà?

revontulet Profilo | Junior Member

>ma le impostazioni che ho messo io sono giuste?e se metto i dns
>di fastweb dici che funzionerà?
>
>
hai provato con i ping da pc a pc da pc a gateway ecc ?
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2014
Running on Windows Server 2008 R2 Enterprise, SQL Server 2008 & ASP.NET 3.5