Aiuto: scomparsa desktop, menu start, icone e tutto il resto

domenica 03 giugno 2007 - 00.08

eulero18 Profilo | Newbie

Salve a tutti,
Vi descrivo quello che mi è successo:
il mio PC lavora con Win XP home e recentemente ha cominciato a mostrare strane lentezze. Così su "caro" suggerimento ho provato ad utilizzare Bitdefender per fare una scansione più approfondita. L'esito è stato che BitDef ha rilevato come infetto il file cppuufdt e lo ha eliminato. Al successivo riavvio avevo perso il controllo della macchina. Il desktop si apriva ma era totalmente vuoto, niente barra, menu start, icone.
Da allora utilizzo il task manager e da lì ho scoperto di non aver perso niente, nè documenti, nè applicazioni, che tutto era al proprio posto, ma irraggiungibile senza indirizzo.
Dopo innumerevoli tentativi e ottimi suggerimenti da parte di tanti utenti della rete, siamo arrivati a dover cancellare delle chiavi del registro, o almeno a provarci.
Il suggerimento che avevo avuto era di eliminare la chiave HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\explorer.exe, però niente da fare. Non posso eliminarla e in più, dentro la chiave (Predefinito) è settato a (valore non impostato) e Debugger rimanda proprio a quel "c:\windows\system32\cppuufdt.tmp" che BDefender ha tolto.
Sento che ormai i tentativi da fare sono davvero ridotti al lumicino, ma per chi ha dimistichezza con registro di sistema forse c'è ancora qualcosa da provare.
Grazie per ogni suggerimento sensato.
Eulero

gio1973 Profilo | Senior Member

>Salve a tutti,
>Vi descrivo quello che mi è successo:
>il mio PC lavora con Win XP home e recentemente ha cominciato
>a mostrare strane lentezze. Così su "caro" suggerimento ho provato
>ad utilizzare Bitdefender per fare una scansione più approfondita.
>L'esito è stato che BitDef ha rilevato come infetto il file cppuufdt
>e lo ha eliminato. Al successivo riavvio avevo perso il controllo
>della macchina. Il desktop si apriva ma era totalmente vuoto,
>niente barra, menu start, icone.
>Da allora utilizzo il task manager e da lì ho scoperto di non
>aver perso niente, nè documenti, nè applicazioni, che tutto era
>al proprio posto, ma irraggiungibile senza indirizzo.
>Dopo innumerevoli tentativi e ottimi suggerimenti da parte di
>tanti utenti della rete, siamo arrivati a dover cancellare delle
>chiavi del registro, o almeno a provarci.
>Il suggerimento che avevo avuto era di eliminare la chiave HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
>NT\CurrentVersion\Image File Execution Options\explorer.exe,
>però niente da fare. Non posso eliminarla e in più, dentro la
>chiave (Predefinito) è settato a (valore non impostato) e Debugger
>rimanda proprio a quel "c:\windows\system32\cppuufdt.tmp" che
>BDefender ha tolto.
>Sento che ormai i tentativi da fare sono davvero ridotti al lumicino,
>ma per chi ha dimistichezza con registro di sistema forse c'è
>ancora qualcosa da provare.
>Grazie per ogni suggerimento sensato.
>Eulero

Io avrei provato ad usare un punto di ripristino come descritoo in questo articolo:
http://www.dotnethell.it/tips/RipristinoConfigurazione.aspx

#gio#

eulero18 Profilo | Newbie

Sì, Gio
Ti metto al corrente dei diversi tentativi che abbiamo già fatto:
- il punto di ripristino è stato uno dei primi, ma niente da fare. Dice di farmi ritornare alla configurazione precedente a quando ho installato Bitdefender, ma in realtà non funziona.
- anche l'avvio in modalità provvisoria non funziona. Mi toglie delle funzioni, tipo quella di accedere ad internet, ma non risolve il problema.
Questa idea di cancellare la chiave che ho indicato mi sembra un tentativo da fare, il problema è come.
Non posso neppure mostrarla con un'immagine perchè non riesco ad accludere file o immagini. Se è necessario la copio parola per parola.

tartarugaio Profilo | Newbie

AIUTO!Anche a me è successa la stessa cosa!E' tutto al suo posto....tranne le icone e la barra con start!
La icone sono scomparse tutte!
Qualcuno può aiutarmi........

eulero18 Profilo | Newbie

Ciao tartarugaio,
niente panico, ce l'ho fatta io e ce la puoi fare anche tu.
Ho cercato i post che un mese fa mi hanno permesso di risolvere, ma non ci sono più. Mi ricordo che si trattava di una chiave nel registro di sistema, che era stata aggiunta non da me. Prova a chiedere in giro, io intanto mi do da fare per vedere se ritrovo il percorso da fare per sbloccarti.
Eulero

tartarugaio Profilo | Newbie

Ti Ringrazio!Cmq avevo pensato ad un virus ma sembra nn risulti nulla...in pratica succede questo..appeva avvio il pc appaiono sul desktop tutte le icone e la barra ma dopo pochi instanti scompaiono...nn pensavo ke le icone mi potessero mancare tanto
Un saluto e grazie ancora!
Ho trovato questa procedura...

HKEY_CURRENT_USER\Software\Microsoft\Windows \CurrentVersion\Explorer\Advanced

-quindi cercare il valore di tipo DWORD denominato come segue (se non è presente createlo):

HideIcons

e impostatelo a 1 per nascondere le icone.

NB. impostare a 0 per visualizzare nuovamente le icone.

ma sembra che sia già a zero!
AIUTO!

tartarugaio Profilo | Newbie

Ci sono novità?Qualcuno può aiutarmi?
Se nn riesco a risolvere il problema mi sa ke l'ipotesi formattazione si avvicina sempre +....ke danno!
Help!

moby292000 Profilo | Newbie

formatta...avrai il pc pulito e poi salva tutto su altri hd
io quel problema non l'ho mai sentito...

stefanoquattro Profilo | Newbie

io pure ho avuto lo stesso problema ed o dovuto portare a riformattare il pc, quando succede questa cosa nn c'è nulla da fare

yang84 Profilo | Newbie

Caro Tartarugaio se può consolarti, al contrario di quello che sostiene moby, il tuo non è un problema dell'altro mondo, perchè è successo anche a me però dopo aver fatto la scansione con il panda antivirus.
In più nel mio portatile si è pure rotto il lettore, quindi l'ipotesi della formattazzione risulta più noiosa! Ho provato ad eliminare alcune voci dal registro come è spiegato in questo forum: http://www.sharkyforums.com/showthread.php?s=&postid=2061682 ma non c'è stato nulla da fare.
Se nel frattempo hai risolto il problema, fammi sapere te ne sarei grato...

eulero18 Profilo | Newbie

Scusate il ritardo, spero che nel frattempo non abbiate fatto scelte intempestive.
Non so se potrà risolvere il vostro, di problemi. Il mio l'ha risolto alla grande.
Ecco il link ritrovato:
http://forum.swzone.it/showthread.php?t=87837&highlight=eulero
Ciao
Eulero

yang84 Profilo | Newbie

Grazie Eulero!!
Il menu avvio e le icone del desktop sono ricomparse!!
Purtroppo è sorto un'altro problema: ho perso tutte le connessioni, la scheda audio non funziona e la finestra gestione periferiche è totalmente bianca, inoltre è impossibile aprire l'icona opzione modem telefono, dal pannello di controllo.
Sapresti aiutami?

eulero18 Profilo | Newbie


Credo che la cosa migliore sia postare in un po' di forum qua e là.
C'è in giro gente eccezionale. Io sono davvero troppo alle prime armi per aiutarti.
Quello che mi dici non mi fa venire in mente niente. Ma mi raccomando: mai darsi per vinti e fare la scelta che sembra più ovvia.
In bocca al lupo e facci sapere!

yang84 Profilo | Newbie

Ciao Eulero!

Posso affermare che ormai, anche gli ultimi intoppi derivati dal problema della scomparsa del desktop sono stati risolti...
Dopo il ripristino del sitema, sono stati disattivati tutti i servizi, è bastato riavviarli attraverso l'applicazione "Servizi" in "Strumenti di amministrazione" del Pannello di controllo, per riavere di nuovo tutte le connessioni e le periferiche hardware.

Grazie ancora...

eulero18 Profilo | Newbie

sono proprio felice!
A presto
Eulero

Cinni Profilo | Junior Member

Devo ringraziarti anch'io, le tue indicazioni mi hanno permesso di risolvere lo stesso problema... ormai ero rassegnata alla formattazione!
GRAZIE GRAZIE GRAZIE
Questo è il forum con i migliori esperti che abbia consultato
Cinni

eulero18 Profilo | Newbie

Ciao a tutti,
felicissima anche per te, Cinni.
A presto
Eulero

willman Profilo | Newbie

Buongiorno,
sfortunatamente sono sparite anche a me le icone e la barra di windows.
Ho cercato di leggere il post da te suggerito ma il link non è più attivo.
Saresti così gentile da potermi aiutare??
Grazie
Infinite
willman

Cinni Profilo | Junior Member

Per far tornare le icone sul desktop prova a fare così:
Cancellare, passando da REGEDIT, le seguenti chiavi:
HLM/Software/Microsoft/Windows NT/ Current version/Image file execute option/explorer
E la chiave
HLM/Software/Microsoft/Windows NT/ Current version/Image file execute option/iexplorer
Quindi apri ed esegui il file “ripristino associazioni file link” zippato in questo link
http://www.zonapc.it/downloads/ripara_pc/associazioni_files.php
In bocca al lupo... con me ha FUNUNZIATO
Many kisses Cinni
Ps: prima di manipolare il registro... fatti un bel punto di ripristino...
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2014
Running on Windows Server 2008 R2 Enterprise, SQL Server 2008 & ASP.NET 3.5