Tipologia di connessione su crystal report

venerdì 08 gennaio 2010 - 09.25

zm Profilo | Newbie

Buongiorno,
ho questa problematica.
Ho installato Crystal Report XI su un opersonal computer con windows 7.
Ho aggiunto manualmente, perchè mancava, la dll crdb_adoplus.dll versione 11.5.10.1263 alla directory dei files comuni di business object.
Poi ho aperto crystal e creato un nuovo report vuoto. Tra le connessioni disponibili mi aspettavo di vedere anche ADO.NET (XML) che invece non appare.
Devo installare qualcos'altro?
Lo chido perchè quella è la coneessione che serve a me per elaborare gli XML prodotti dal nostro software.

grazie in anticipo dell'aiuto.

freeteo Profilo | Guru

Ciao,
non saprei aiutarti precisamente, perchè non uso la XI purtroppo.
Ti provo a lasciare un paio di link utili per capire se ci sono dei runtime che mancano, o cmq delle Hotfix/ServicePack:
https://websmp130.sap-ag.de/sap(bD1lbiZjPTAwMQ==)/bc/bsp/spn/bobj_download/main.htm
http://resources.businessobjects.com/support/additional_downloads/runtime.asp

Strano che non ci sia già dall'installazione...perchè la possibilità di agganciarsi a XML è una cosa molto vecchia, e con l'installazione dovrebbe essere disponibile...

Ciao.

Matteo Raumer
[MCAD .net, MVP Visual C#]
http://blogs.dotnethell.it/freeteo
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2017
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5