Problema WebPi 3.0 su IIS7

lunedì 24 gennaio 2011 - 12.26
Tag Elenco Tags  Windows Server 2008 R2  |  MySQL 5.5

acwild2011 Profilo | Newbie

Salve a tutti. Ho un server web con windows 2008 r2 hostato su una web farm di cui è meglio non fare il nome .... sul suddetto server ho installato webpi 3.0 , il quale dovrebbe consentirmi di installare alcuni cms nativi linux in php come joomla etc. Provando ad installare joomla , appunto, mi si è verificata una anomali, per cui adesso se provo ad entrare sul dominio visualizzo una pagina di errore di IIS7 :

errore di configurazione: Impossibile leggere il file di configurazione a causa di autorizzazioni insufficienti
Errore HTTP 500.19
mi rimanda alle seguenti specifiche

Causa del messaggio di errore 1
Questo problema si verifica perché il file ApplicationHost.config o nel file Web.config contiene un elemento XML non valido. Per risolvere il problema, vedere la soluzione 1.

ovvero

Eliminare l'elemento XML non valido dal file ApplicationHost.config o dal file Web.config.

ma non riesco a capire quale sia l'elemento xml da eliminare ....

Sul file web.config non vi sono file xml

mentre sul file ApllicationHost.config non riesco a capire quale possa essere.

Potete aiutarmi...Grazie
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2017
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5