Errore strano

sabato 02 aprile 2011 - 23.04

jekisi Profilo | Senior Member

Salve a tutto il forum, avrei il seguente problema:

Dopo aver fatto tre report in un progetto, appena inserisco il quarto report vuoto e vado per collegarlo ad un file di Acce mi da un errore dicendo:

Accesso non riuscito.
Dettagli: DAO Error Code: 0xbdb
Source: DAO.DbEngine
Description: Risorse di sistema insufficienti.


Qualcuno sa spiegarmi cosa può essere?


Distinti Saluti
Fabio Messina

freeteo Profilo | Guru

Ciao,
mi sa proprio che usi un modo di accedere ai dati un po' troppo vecchio
DAO era da un bel po' di anni che non lo sentivo nominare...cmq sia il problema non è detto che sia solo DAO, più probabilmente il fatto è che i Report in memoria sono pesanti per quel pc, magari se lo provi su uno con maggiore RAM ti funziona senza problemi.

L'unica cosa che ti posso dire è che più immagini ci sono nel report più è pesante perchè crystal se le tira dentro, e se non ricordo male, in un formato che occupano un sacco di spazio, anche se poi le rimpicciolisci (in questo caso ti conviene farle piccole e poi tirarle dentro della misure corretta).

Possono essere le immagini del report che danno il problema?

Ciao.

Matteo Raumer
[MCAD .net, MVP Visual C#]
http://blogs.dotnethell.it/freeteo
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2017
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5