Problema Outlook 2007 ed Exchange

martedì 05 giugno 2012 - 10.56
Tag Elenco Tags  Office 2007

the_driver Profilo | Senior Member

Ciao a tutti, in ufficio ho un serio problema ed onestamente non so come procedere.

Stamattina 2 client (windows 7 + outlook 2007) non scaricano correttamente la posta (pop3) aziendale.

Premesso che in webmail vedo le nuove mail, quando faccio "Invia/Ricevi" da outlook vedo che viene scaricato qualcosa ma in posta in arrivo non c'è niente.

I client sono interfacciati in exchange come repository.

Purtroppo non ho fatto io la configurazione del server di posta, quindi non saprei come mai queste scelte.


Sta di fatto che le nuove mail non vengono visualizzate (ma penso bloccate/respinte) da outlook.

Windows firewall è bloccato. Su queste macchine è installato F-Secure Antispam,ma nessuna regola è definita.

Utilizzando un altro software (esempio thunderbird) le mail vengono scaricate correttamente.

Problemi con exchange???????

Da dove posso incominciare a guardare????


Ragazzi è emergenza ...... vi prego aiutatemi!

grazie

babbubba Profilo | Senior Member

Spero tu abbia già risolto... :-)

Ma scusami perche usi pop3 in outlook con exchange?
Sicuro di non usare mapi e semplicemente il client è in "offline mode"?

Babbubba

www.bsoftsolutions.it

Chiedere è curiosità ... rispondere è educazione.
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2017
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5