Problema esecuzione locale con Firefox 2.0

sabato 06 gennaio 2007 - 12.33

F@bri Profilo | Junior Member

Ciao a tutti, premetto che prima di postare ho provato a cercare ma non ho trovato nulla.

Veniamo al punto. Uso in locale VS.NET 2003, e sulla macchina ho installati sia IE 7 che Firefox 2.0.

Quando cerco di invocare le pagine asp.net da Firefox si apre una finestra dal titolo "Autenticazione Richiesta", il testo recita "Inserire nome utente e password per su http://localhost", successivamente ci sono le due textbox per i valori richiesti.

Fino ad una settimana fa, prima di formattare, utilizzavo la versione precedente di Firefox e per visualizzare le pagine asp.net eseguite in locale mi bastava copiare l'url nella barra degli indirizzi, ora se faccio lo stesso ho il problema di cui sopra.

Qualcuno sa come aiutarmi?

[OT]Mentre ci sono ne approfitto: qualcuno sa se è possibile modificare il valore associato a "Registrato a nome di:" che appare nella scheda (tab) "Generale" all'interno della finestra "Proprietà del sistema" di windows xp pro?

Grazie, ciaooo

MarKonE Profilo | Guru

>Ciao a tutti

Ciao!

>[OT]Mentre ci sono ne approfitto: qualcuno sa se è possibile
>modificare il valore associato a "Registrato a nome di:" che
>appare nella scheda (tab) "Generale" all'interno della finestra
>"Proprietà del sistema" di windows xp pro?

Purtroppo ti so aiutare solo per questo OT......

Apri l'editor del registro di sistema e vai alla chiave
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion

Qui puoi modificare i valori "RegisteredOrganization" e "RegisteredOwner"

>Grazie, ciaooo

Ciao!

My Blog... http://blogs.dotnethell.it/Mark/

F@bri Profilo | Junior Member

Grazie MarKonE, ho seguito alla lettera le tue indicazioni e ho modificato il valore.

Per l'esecuzione in locale di pagine ASP.NET attraverso Firefox qualcuno sa qualcosa?

Ciaooo

MarKonE Profilo | Guru

Proviamo così

Da Firefox inserisci come url about:config

cerca la voce network.automatic-ntlm-auth.trusted-uris

doppio clic sopra e digita localhost


Riavvia Firefox e prova.


Ciao!

My Blog... http://blogs.dotnethell.it/Mark/

F@bri Profilo | Junior Member

MarKonE sei un grande!!!!

Funziona.

Grazie, grazie, ciao

MarKonE Profilo | Guru

Mitico

Accetta la risposta per favore così chiudiamo il thread.

Ciao!
My Blog... http://blogs.dotnethell.it/Mark/
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5