Problema Progetti Asp.Net 1.1 con VS2003

sabato 10 marzo 2007 - 11.25

alexangel Profilo | Newbie

Ciao ragazzi, ho un problema che mi sta facendo impazzire da un paio di giorni...

sul mio pc ho installato Visual Studio .NET 2003 per leggere un progetto di Asp.Net 1.1 sviluppato in C#...
quindi installo IIS 5.1, il Framework 1.1, registro Asp.net con il comando aspnet_regiis e infine installo VS2003 con tutti i suoi componenti.
Poi quando apro il progetto C# mi da il seguente errore:

Impossibile creare o aprire l'applicazione.E' probabile che sul server web locale non siano installati i componenti necessari.Eseguite il programma di installazione di Visual Studio .NET e aggiungere il componente Sviluppo Web.

Chiaramente inutile dire che i componenti sono tutti installati, tra l'altro seguendo l'ordine indicato da loro. Ho anche aggiunto la Directory Virtuale in IIS. Non so più cosa fare!! Chi sa aiutarmi?

Brainkiller Profilo | Guru

>Chiaramente inutile dire che i componenti sono tutti installati,
>tra l'altro seguendo l'ordine indicato da loro. Ho anche aggiunto
>la Directory Virtuale in IIS. Non so più cosa fare!! Chi sa aiutarmi?

Ciao,
in questo documento troverai la maggior parte degli errori che si verificano creando o aprendo un progetto VS2003 (devo dire che con VS2003 questi errori sono frequentissimi e fortunatamente con VS2005 li hanno tolti).
http://support.microsoft.com/?id=893665
Prova a darci un'occhiata e magari risolvi.
Facci sapè.
ciao

David De Giacomi | Microsoft MVP
http://blogs.dotnethell.it/david/
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5