Problema encoding

giovedì 21 giugno 2007 - 13.55

w_ubuntu Profilo | Newbie

Uso outlook express 6, e ricevo mail da italia ma anche da estero.

Ricevo mail con dei caratteri "strani" quindi ho pensato fosse un problema di encoding e sono passato da europa occidentale ad unicode utf-8 (con Arial Unicode MS come carattere).

Risultato le mai che prima vedevo con caratteri strani sono correttamente visualizzabili, però alcune delle mail che prima vedevo bene ora si vedono con dei caratteri strani.

Qualcuno sa come risolvere???

angelotv Profilo | Guru

evidentemencte non dovevi cambiare il set di caratteri! io ho risolto un problema simile (caratteri cinesi) andando in un sito cinese e lasciando che Internet Explorer installasse i caratteri che gli servivano! poi Outlook Express è riuscito ad usarli.
by Angelo

aintono Profilo | Junior Member

Ciao w_ubuntu!
Cosa intendi per caratteri strani?
(giapponesi, cinesi .. ?)

Se così fosse, è inutile cambiare le impostazioni di encoding
(se non hai i suddetti caratteri installati, non risolvi nulla..)

In maniera molto empirica, potresti risolvere il problema come indicato precedentemente da angelo:
andare su un sito straniero e lasciare che explorer aggiorni e quindi installi il set di caratteri mancante!


Fatta questa operazione, dovresti visualizzare correttamente le email!

Facci sapere!
Ciao
a.
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5