Xp non si avvia, ma il pc si riavvia

giovedì 02 settembre 2004 - 11.15

dogeht Profilo | Newbie

salve ragazzi.
posseggo win xp professional
quando arriva la schermata in cui carica il sistema,
il caricamento va avanti per un po' e poi il pc si spenge.
ho provato "avvia con ultima configurazione funzionante" ma niente da fare.
ho provato con avvio in modalità provvisoria e si blocca quando arriva ad un file di nome AGP440
e poi si riavvia.

da cosa puo' dipendere? avreste delle idee?
grazie mille

unodidue Profilo | Newbie

Ciao,
guarda da come hai descritto il tuo problema probabilmente sei davanti ad un conflitto hardware software. Per esperienza la maggior parte delle volte che il pc mi si resettava, togliendo possibili virus, era dovuto o all'alimentatore ormai arrivato (ma questo non è il tuo caso) oppure alle due schede che provocano più problemi, quella audio e qualla sonora. In genere problemi fisici con queste schede cmq si riscontrano in avvio di pc e raramente quando il sistema ha quasi terminato il caricamento del sistema operativo. Io intanto proverei al tuo posto a modificare i driver della scheda grafica che hai installato. Visto che non hai mai il controllo del sistema però la cosa si fa difficile. Potresti procedere in due modi per il momento. Provare il ripristino del sistema tramite il cd di windows XP, lo fai partire da CD in avvio e procedi. Oppure potresti direttamente provare una scheda grafica diversa, inserendola ovviamente nel pc (magari te ne fai prestare una da qualche amico). Il sistema in avvio se ne accorgerà e tenterà di riconoscere la nuova scheda perciò usando driver diversi.
Spero questi consigli ti siano di aiuto.

trinity Profilo | Guru

Unodidue ha ragione se è un problema di conflitto hardware ti consiglio anch'io di andare direttamente a fare la prova del nove ed inserire un'altra scheda video e farla riconosce con i giusti driver all'avvio di windows. Però ti volevo chiedere una cosa, postresti dirmi che scheda video hai? E poi hai installato sul tuo pc un buon antivirus?Hai provato a fare una bella scansione da dos?

Ciao

dogeht Profilo | Newbie

Dunque, ho provato a cambiare scheda, ma niente.
poi, alcuni amici mi avevano segnalato una pagina di consulenza online
della microsoft, relativa a problemi derivanti dal file AGP440.SYS
la soluzione era quella di disasttivare la funzione svolta da questo file
dalla consolle di ripristino di winxp.
non ci sono riuscito poiche' non riuscivo ad accedere all'harddisk.
di solito sono più tenace, ma visto che i dati non erano importantissimi,
ho deciso di formattare tutto.
anche perche', prima di fregarsi completamente, il pc era infestato da svariati virus.
(avevo il norton, ma qualcosa e' trapelato: alcuni virus non riusciva ad eliminarli)

ora vi scrivo dal pc rimesso a nuovo :-)

volevo chiedervi (se posso farlo in questa sede):
come mai alcuni virus rilevati non riesce ad eliminarli
come si effettua una scansione antivirus da dos

GRAZIE TANTISSIME PER LA DISPONIBILITà!!!

unodidue Profilo | Newbie

beh la soluzione che hai adottato a volte risulta essere la migliore :-)
l'importante è avere il backup dei dati.
Per quanto riguarda i virus, in genere Norton come altri antivirus riescono a scoprire la maggior parte dei pericoli ma la rapidità con cui nascono non ti mettono mai al sicuro al cento per cento. Perciò una delle principali operazioni da compiere è l'aggiornamento delle definizione dei virus che puoi fare on-line tramite il software stesso, da fare continuamente ovviamente. Cmq spesso capita che norton non riesce a correggere o a riconoscere il file infettato perciò lo mette in quarantena e tu puoi decidere di cancellare a mano questo file oppure aspettare che norton trovi una soluzione per pulire il file.
Comunque ti assicuro che se aggiorni spesso il sistema tramite il sito microsoft windows update e mantieni anche l'antivirus aggiornato non dovresti correre poi grossi rischi, a meno che non decidi di aprire file infetti che ti arrivano tramite posta :-)
Per quanto riguarda l'antivirus da DOS è solo un modo per fare il controllo dell'HD senza che vengano caricati in memoria applicazioni, sistemi operativi e altro. Avvi il pc con il CD (con il software antivirus) inserito e senza far caricare il sistema operativo effettui il controllo.

unodidue Profilo | Newbie

... dimenticavo ...
Ciao a presto
Francesco

trinity Profilo | Guru

Guarda non è sempre una bella soluzione ma per me dovresti fomattare la macchina e cmq dopo installarci un bel antivirus, nella mia azienda abbiamo installato il Pnada Titanium Antivirus è piccolo di dimensioni(mb) e molto potente, ti sconsiglio di utilizzare il norton, per esperienze personali, però sei te a decidere e sei libero farlo.

ciao

iNViSibLe Profilo | Newbie

anche io ho lo stesso problema..praticamente il mio pc si riavvia proprio dopo il BIOS..sta per caricare windows e riparte..sempre la stessa storia!!!
il mio pc è assemblato così:
Alimentatore moddato con doppia ventola 480Watt
Asrock ALive NF6G-VSTA
AMD Athlon 64 X2 6000+
V-Data DDR2 1GB 800mhz
Sapphire ATI Radeon X1950 Pro 512MB GDDR3

Non riesco + a capire il problema.. pensate ke prima non mi partiva manco il BIOS...ho cambiato la ram e ora il bios parte ma poi ho il solito problema che ho citato prima!!
che si può fare??
tengo a precisare che ho provato a far partire windows anche con un altro hard disk
oppure ho provato un altra scheda video, nonché quella integrata della scheda madre.

SkyNET_BS Profilo | Newbie

in entrambi i casi dovreste fare questo:
avviate il pc dal cd di win xp (premendo un tasto quando ve lo chiede)
alla prima scelta premete "R" (ripristino)
dopo poco sarete in modalita "dos" o prompt dei comandi.
Da li digitate "chkdsk c: /R"

durerà un pò, però nell'80% dei casi rioslve il problema.

ciao
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5