Aiuto windows xp

sabato 16 febbraio 2008 - 14.49

palevi Profilo | Newbie

ciao a tutti. ho installato su una partizione di 10 gb windows, e gli altri 70 sono momentaneamente liberi, ma ci devo mettere linux. ho impostato la connessione ad internet e sto facendo il windows update. siccome nn dovro usare windows per navigare, mi sono limitato a mettere come antivirus AVG free, scaricato dal sito. il computer nn sembra lento, va bene, l'unica cosa che nn mi convince e che scorrendo le pagine in su e in giu, ovviamente solo le pagine lunghe che si possono scorrere, va a scatti abbastanza fastidiosi....
nn credo possa gia essere un virus e qlcs di simile, xke ho subito messo l'antivirus e mi sto subiro facnedo il windows update, e come problema sto riscontrando solo quello, e mi pare che me lo stava facendo anche prima di iniziare il windows update! aspetto notizie. grazie!
ciao!!!
Palevi

p.s.: un altra domanda, dopo che avro fintio il windows update, avro windows xp con SERVICE PACK 2...??? xke ho scaricato internet explorer 7, per xp con SP2, credo vada bene.
grazie
ciao

MarKonE Profilo | Guru

>ciao a tutti.

Ciao a te e benvenuto

> l'unica cosa
>che nn mi convince e che scorrendo le pagine in su e in giu,
>ovviamente solo le pagine lunghe che si possono scorrere, va
>a scatti abbastanza fastidiosi....
>nn credo possa gia essere un virus e qlcs di simile, xke ho subito
>messo l'antivirus e mi sto subiro facnedo il windows update,
>e come problema sto riscontrando solo quello, e mi pare che me
>lo stava facendo anche prima di iniziare il windows update! aspetto
>notizie.

Direi che quasi sicuramente è un problema di driver della scheda video. Quali hai installato ? Che scheda hai ?

>p.s.: un altra domanda, dopo che avro fintio il windows update,
>avro windows xp con SERVICE PACK 2...??? xke ho scaricato internet
>explorer 7, per xp con SP2, credo vada bene.

Direi proprio di si. Se hai dubbi puoi lanciare il comando

winver
per avere una conferma circa la versione di sistema operativo in uso.

>grazie
>ciao

Ciao!

My Blog... http://blogs.dotnethell.it/Mark/

pieroalampi Profilo | Expert

anche se vai ad occupare un po di memoria in più con l'sp2 di sicuro migliori il sistema sotto il punto di vista protezione, per il discorso scatti, oltre alla sk video potrebbe essere anche un problema di memoria virtuale, bisognerebbe dedere se il disco swappa durante la navigazione, ed in ogni caso hai solo win xp, e nessuna altro programma? quanto spazio libero hai sul disco, la sk video ha memoria libera a sufficenza? loe cause potrebbero essere tante, te lo fa quando in una pag. internet sono presenti activex in o altri componenti tipo flash?
insomma devi filtrare un po quello che fai per capire meglio come risolvare tutto.
vb.net 2005
------------------------------------------------------
::::Sempre a manetta in curva::::
------------------------------------------------------
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5