Poblemi con IIS

giovedì 03 aprile 2008 - 21.38

Mork Profilo | Newbie

salve, chiedo cortesemente aiuto.

Ho installato IIS su XP prof sp2 e volendo fare una prima prova di funzionamento, provo a connettermi a Http://localhost
Purtroppo ricevo il seguente messaggio:
Server Application Error
The server has encountered an error while loading an application during the processing of your request. Please refer to the event log for more detail information. Please contact the server administrator for assistance.

Il visualizzatore degli eventi mi da il seguente messaggio:
Tipo evento: Avviso
Origine evento: W3SVC
Categoria evento: Nessuno
ID evento: 36
Data: 03/04/2008
Ora: 21.41.05
Utente: N/D
Descrizione:
Il server non è in grado di caricare l'applicazione '/LM/W3SVC/1/ROOT'. Errore: 'Interfaccia non supportata.
Per ulteriori informazioni su questo messaggio, visitare il sito Internet del Servizio Supporto Tecnico Clienti Microsoft all'indirizzo: http://www.microsoft.com/contentredirect.asp.
Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico all'indirizzo http://go.microsoft.com/fwlink/events.asp.

Ho provato di tutto cercando qua e la in internet, ho anche visto che ci sono dei possibili problemi nel caso sia installato Crystal report 8 ... sono ovviamente in questo caso ma ho installato la patch che rilascia la Seagate.

Insomma, accetto consigli...

grazie per l'attenzione.
**********************************************************


HO RISOLTO.
ho modificato l'account per l'accesso anonimo con administrator e magicamente funziona.

Nel mio caso il pc è un portatile per delle demo quindi posso anche lasciare così.
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5