Compatibilità WindowsNT (Server) - Windows Vista (PC)

venerdì 02 maggio 2008 - 10.04

zocec Profilo | Newbie

Ciao a tutti.
Nella mia azienda abbiamo un server con WindowsNT 4.0 e tutte le postazioni di lavoro hanno WindowsXP.
Negli ultimi giorni siamo stati costretti ad acquistare un nuovo PC che ovviamente ha preinstallato Vista; da questo PC non riesco ad accedere alle cartelle nel server: quando cerco di aprirne una mi chiede nome utente e password come sempre, ma, una volta inseriti, me li richiede ancora dicendo "Impossibile stabilire una connessione. Verificare che nome utente e password siano corretti"; io sono sicuro che siano corretti perchè dalle altre postazioni XP si riesce ad accedere tranquillamente con i dati di quell'utente. È un problema di compatibilità fra Vista e NT (quindi devo installare XP su quel computer) oppure mi sfugge qualcosa?

Grazie,
Francesco



Mi è stata data una risposta su un altro forum; la aggiungo qui in coda, così resta a disposizione di altri che hanno lo stesso problema (questo metodo con me ha funzionato): sul pc Vista
1. Apri regedit
2 Cerca la chiave HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
3. Setta LmCompatibilityLevel to 1

Brainkiller Profilo | Guru

>Mi è stata data una risposta su un altro forum; la aggiungo qui
>in coda, così resta a disposizione di altri che hanno lo stesso
>problema (questo metodo con me ha funzionato): sul pc Vista
>1. Apri regedit
>2 Cerca la chiave HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
>3. Setta LmCompatibilityLevel to 1

Buono a sapersi
Ma quando upgradate il server a un OS un po' più recente
E' vero che se l'NT va bene non si può giustificare un cambio di OS.

Ciao


David De Giacomi | Microsoft MVP
http://blogs.dotnethell.it/david/
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5