Visual studio 2008

venerdì 02 maggio 2008 - 13.57

trinity Profilo | Guru

Salve ho installato visual studio 2008 su un sistema vista a 64 bit.
Durante l'installazione ho notato che i componenti che venivano installati tra cui il framework 3.5, erano giustamente a 64 bit.
La mie domande sono le seguenti:

Se io creo un pacchetto di installazione o solo un semplice file exe e li carico su un sistema a 32bit Xp o vista che sia, funzionano perfettamente anche se io utilizzo un 64bit?
Secondo se creao un progetto di setup questo mi permette di installare il mio applicativo su windows vista?

Saluti Fabio
Cirillo Fabio
www.wondernet.biz
fabio@wondernet.biz
http://blogs.dotnethell.it/fabiocirillo/
http://wnetsoftware.blogspot.com

alx_81 Profilo | Guru

>Salve
Ciao!

>ho installato visual studio 2008 su un sistema vista a
>64 bit.
>Durante l'installazione ho notato che i componenti che venivano
>installati tra cui il framework 3.5, erano giustamente a 64 bit.
>La mie domande sono le seguenti:
>
>Se io creo un pacchetto di installazione o solo un semplice file
>exe e li carico su un sistema a 32bit Xp o vista che sia, funzionano
>perfettamente anche se io utilizzo un 64bit?
Una volta che tu compili la tua applicazione .net, è il framework che si arrangia a impostare la compatibilità di sistema.

>Secondo se creao un progetto di setup questo mi permette di installare il mio applicativo su windows vista?
In teoria un msi creato con progetto di setup dovrebbe poter girare anche su vista. Anche se a dire il vero non ho mai provato
Alessandro Alpi | SQL Server MVP

http://www.alessandroalpi.net
http://blogs.dotnethell.it/suxstellino
http://mvp.support.microsoft.com/profile/Alessandro.Alpi
http://italy.mvps.org
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5