Explorer non si apre

domenica 25 maggio 2008 - 16.00

Milite Profilo | Newbie

aiuto sono disperato:
da poco non riesco più a usare il mio pc cn vista installato: avvio il pc e sembra k tutto funzioni... quando però finisce di caricare i programmi iniziali e precisamente la sidebar (coincidenza penso, considerando che ho provato anke a disattivare l'avvio automatico) il processo explorer si chiude e io rimango senza barra nè desktop... se poi avvio gestione attività e provo a riaprire explorer qst si apre... ma dopo 20 secondi si richiude oppure si apre e si chiude in continuazione... cosa faccio considerando che il pc in modalità provvisoria si avvia normalmente e che non ho 1 disco di ripristino e nemm l'installazione di vista (era già precaricato qnd l'ho comprato)?

SSUPERPIPPO Profilo | Guru

>aiuto sono disperato:
>da poco non riesco più a usare il mio pc cn vista installato:
>avvio il pc e sembra k tutto funzioni... quando però finisce
>di caricare i programmi iniziali e precisamente la sidebar (coincidenza
>penso, considerando che ho provato anke a disattivare l'avvio
>automatico) il processo explorer si chiude e io rimango senza
>barra nè desktop... se poi avvio gestione attività e provo a
>riaprire explorer qst si apre... ma dopo 20 secondi si richiude
>oppure si apre e si chiude in continuazione... cosa faccio considerando
>che il pc in modalità provvisoria si avvia normalmente e che
>non ho 1 disco di ripristino e nemm l'installazione di vista
>(era già precaricato qnd l'ho comprato)?

Non è che ti sei beccato un bel virus?
Che antivirus usi?


http://blogs.dotnethell.it/alebadalin

Milite Profilo | Newbie

uso il norton che era precaricato... la licenza gratuita è scaduta da pochissimo e ieri ho fatto la scansione ma non ha trovato nnt

SSUPERPIPPO Profilo | Guru

Hai già installato il Service Pack 1 di Vista?

http://blogs.dotnethell.it/alebadalin

Milite Profilo | Newbie

si certo........

SSUPERPIPPO Profilo | Guru

>si certo........

A questo punto credo che non ci sia altra soluzione che tentare un ripristino del sistema operativo però il DVD di installazione è essenziale...


http://blogs.dotnethell.it/alebadalin

Milite Profilo | Newbie

il problema è che non ce l'ho!!!! praticamente l'unica cosa che ho è il product key k sta incollato sul pc... stavo pesando... se mi procuro un'installazione qualsiasi di vista home premium... posso renderla genuina mettendo il mio product key originale?

SSUPERPIPPO Profilo | Guru

>il problema è che non ce l'ho!!!! praticamente l'unica cosa che
>ho è il product key k sta incollato sul pc... stavo pesando...
>se mi procuro un'installazione qualsiasi di vista home premium...
>posso renderla genuina mettendo il mio product key originale?

Certo, il DVD è solo un supporto per l'installazione che puoi tranquillamente duplicare da qualcuno che ce l'ha.
Il product key invece è identificativo invece della tua licenza d'uso OEM pertanto durante l'installazione dovrai utilizzare ed attivare quello.

Ciao

Alessandro

http://blogs.dotnethell.it/alebadalin

Milite Profilo | Newbie

allora finlmente ho il dvd x installarlo: domani provo e vi faccio sapere..... se non va nemm così mando ttt a quel paese e installo il buon vecchio xp

SSUPERPIPPO Profilo | Guru

Io non mi scoraggerei... anche al buon XP capitano di queste cose...
Ciao, Ale


http://blogs.dotnethell.it/alebadalin

Milite Profilo | Newbie

oddio ho installato vista.... il problema è k nn mi ha formattato il disco!!!!!!

questo vista è strano: non ha la skin aereo!!!

EDIT: allora il vista k ho installato io è in inglese e in quanto home premium non si può tradurre: ora un'altra cosa: per instllarlo correttamente devo creare un dvd bootabile??????
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5