Impossibile installare windows live messenger

martedì 17 giugno 2008 - 17.30

gio1973 Profilo | Senior Member

In un pc con windows xp sp2 non riesco ad installare windows live messenger,
perchè compare durante il setup l'errore 0X80070643. So che da qualche
parte esiste l'installer completo che dovrebbe risolvere il problema (è un
pacchetto da 50M). Ho provato anche ad eseguire l'installer 3.1 ma non ho
risolto. Grazie a tutti per la collaborazione.


#gio#

Brainkiller Profilo | Guru

>In un pc con windows xp sp2 non riesco ad installare windows
>live messenger, perchè compare durante il setup l'errore 0X80070643. So che
>da qualche

E' un problema legato solo ad MSN o magari anche ad altri software che hanno un pacchetti di installazione MSI based ?
Prova a verificare se nel registro eventie c'è qualche aiuto in più sulla causa.

>parte esiste l'installer completo che dovrebbe risolvere il problema
>(è un pacchetto da 50M). Ho provato anche ad eseguire l'installer 3.1
>ma non ho
>risolto.

Secondo me anche col pacchetto completo non funzionerà.

Ciao

David De Giacomi | Microsoft MVP
http://blogs.dotnethell.it/david/

gio1973 Profilo | Senior Member


>
>E' un problema legato solo ad MSN o magari anche ad altri software
>che hanno un pacchetti di installazione MSI based ?
>Prova a verificare se nel registro eventie c'è qualche aiuto
>in più sulla causa.

solo con msn, ma preferisco controllare il registro eventi (purtroppo non ho controllato)
>
>>parte esiste l'installer completo che dovrebbe risolvere il problema
>>(è un pacchetto da 50M). Ho provato anche ad eseguire l'installer 3.1
>>ma non ho
>>risolto
>
>Secondo me anche col pacchetto completo non funzionerà.

straquoto,anche secondo me non risolve.
>


#gio#
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5