Avvio windows xp

mercoledì 18 giugno 2008 - 18.00

wyzo Profilo | Newbie

ciao ragazzi, spero che qulacuno possa aiutarmi: in pratica quando accendo il pc mi spunta la schermata nera con le varie modalita di avvio di XP, ma qualsiasi modalità di avvio io scelga il pc sembra caricare i file di sistema ma poi si riavvia (non arriva nemmeno a comparire il logo di XP), premetto alcune cose: non possiedo disco di ripristino o qualsiasi cosa che possa avviare il pc, in piu sembra essere cominciato quando sono entrato in MSCONFIG e ho scelto una modalità di avvio senza nessun servizio, per l'esattezza ho impostato la voce /SAFEBOOT. Se sapete come fare x favore postatemi tutta la procedura. grazie

gio1973 Profilo | Senior Member

>ciao ragazzi, spero che qulacuno possa aiutarmi: in pratica quando
>accendo il pc mi spunta la schermata nera con le varie modalita
>di avvio di XP, ma qualsiasi modalità di avvio io scelga il pc
>sembra caricare i file di sistema ma poi si riavvia (non arriva
>nemmeno a comparire il logo di XP), premetto alcune cose: non
>possiedo disco di ripristino o qualsiasi cosa che possa avviare
>il pc, in piu sembra essere cominciato quando sono entrato in
>MSCONFIG e ho scelto una modalità di avvio senza nessun servizio,
>per l'esattezza ho impostato la voce /SAFEBOOT. Se sapete come
>fare x favore postatemi tutta la procedura. grazie

se non hai un qualsiasi disco di avvio (xp o linux o bartpe) non so come posso aiutarti.
l'unica cosa che mi può venire è l'avvio in provvisoria, e successivamente con l'msconfig ripristinare tutto come era prima.


#gio#

wyzo Profilo | Newbie

purtroppo qualunque modalita io scelga, persino quella provvisoria mi fa andare il pc in loop. cmq grazie lo stesso. ciao
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5