Sql 2008 Express

giovedì 19 giugno 2008 - 17.31

secks Profilo | Senior Member

Nel PC con Vista Home ho installato :
Framework 1.1
Framework 3.5
VB 2003 express
VB 2008 express
C# 2008 express
VWD 2008 express

Sto provando ad installre SQL 2008 express (SQLEXPR_x86_ITA.exe) versione non definitiva, ma da il seguente messaggio:

Per installare SQL Server 2008 è necessario Microsoft .NET Framework 2.0 SP2.

La suddetta versione di Framework non la trovo, qualcuno ha già provato ad installare il nuovo SQL?

Ciao a tutti.
Paolo.

lbenaglia Profilo | Guru

>Sto provando ad installre SQL 2008 express (SQLEXPR_x86_ITA.exe)
>versione non definitiva, ma da il seguente messaggio:
>
>Per installare SQL Server 2008 è necessario Microsoft .NET Framework
>2.0 SP2.
>
>La suddetta versione di Framework non la trovo, qualcuno ha già
>provato ad installare il nuovo SQL?

Ciao Paolo,

la puoi scaricare dal seguente link:
http://www.microsoft.com/downloads/details.aspx?displaylang=it&FamilyID=aea55f2f-07b5-4a8c-8a44-b4e1b196d5c0

Ciao!
--
Lorenzo Benaglia
Microsoft MVP - SQL Server
http://blogs.dotnethell.it/lorenzo/
http://italy.mvps.org

secks Profilo | Senior Member

>la puoi scaricare dal seguente link:
>http://www.microsoft.com/downloads/details.aspx?displaylang=it&FamilyID=aea55f2f-07b5-4a8c-8a44-b4e1b196d5c0
>
>Ciao!

A parte che il download che mi hai indirizzato riguarda Framework compact, dopo l'installazione fine il problema rimane.
Dice :
Prima di installare SQL Server 2008 è necessario Microsoft .NET Framework 2.0 SP2.

Ma dove lo trovo?

Tra l'altro ho già installato il framework 3.5, non dovrebbe chiedermi il 2.0 ...

lbenaglia Profilo | Guru

>A parte che il download che mi hai indirizzato riguarda Framework
>compact...
Oooops hai ragione

>...dopo l'installazione fine il problema rimane.
>Dice :
>Prima di installare SQL Server 2008 è necessario Microsoft .NET
>Framework 2.0 SP2.
>Ma dove lo trovo?
Lo trovi nel Microsoft .NET Framework 3.5 Service pack 1 Beta:
http://www.microsoft.com/downloads/details.aspx?FamilyId=8C36ACA4-E947-4760-9B05-93CAC04C6F87&displaylang=en

>Tra l'altro ho già installato il framework 3.5, non dovrebbe
>chiedermi il 2.0 ...
SP1 Beta?

Ciao!
--
Lorenzo Benaglia
Microsoft MVP - SQL Server
http://blogs.dotnethell.it/lorenzo/
http://italy.mvps.org

secks Profilo | Senior Member

Dopo vari tentativi sono riuscito ad installare il tutto.
Ho dovuto installare :
la versione 4.5 di Microsoft installer e Windows PowerShell.
Pensavo che SQLEXPRADV ( servizi estesi ) mi permettesse di avere anche il management SQL, ma non era così.

Alla fine ho disinstallato il tutto per riprovare con SQL 2005 Express ...

Ciao e grazie.
Paolo.

the_angel Profilo | Newbie

CIao,

guarda che dovrebbe esserci!

Io ho installato vb express (2008) , di conseguenza il framework 3.5 , poi PowerShell e sql server express 2008 !

Mi ha installato anche il management studio...


Angelo

secks Profilo | Senior Member

Da giugno 2008 le cose sicuramente sono migliorate, grazie e ciao.
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5