Connessione da remoto ad Applicazione web

lunedì 04 agosto 2008 - 18.03

TOPOAMORE Profilo | Expert

Salve a tutti, visto che non trovo una soluzione ho deciso di scrivervi
allora data un'applicazione WEB X che in locale funziona perfettamente, come faccio a far connettere un mio amico alla mia applicazione.

ho pensato gli do il mio ip + il percorso ad ES. http:\\127.0.0.1\ServizioWeb\frmWebIndex.aspx

dove deve essere sostituito:
1)ip = 127.0.0.1 con il mio ATTUALE IP
2)ServizioWEB e la cartella all'interno di \Inetpub\wwwroot\
3)frmwebindex.aspx e la web form che voglio far aprire

fatto cio il mio amico riuscira a connettersi ed ad utilizzare l'applicativo?

aspetto vostre risposte e grazie in anticipo

caioooooo

TOPOAMORE Profilo | Expert

Vado in pannellodi controllo->strumenti di amministrazione->internet information service.
all'interno della cartella SITI WEB c'e' sito web predifinito e all'interno e presente la mia applicazione web che si chiama SERVIZI. in pratica e la stessa cartella, compreso contenuti, che e presente in c:\inetpub\wwwroot\
che accorgimenti devo fare o va bene cosi

grazie delle risposte
ciaooo

TOPOAMORE Profilo | Expert

ha la stessa icona
ma quando metto sul browser : nomeServer/Servizi

mia da questo errore

Directory Listing Denied
This Virtual Directory does not allow contents to be listed.

cosa sbaglio?

TOPOAMORE Profilo | Expert

allora anche se faccio semplicemente http://localhost per far partire la pagina iniziale di iis mi da lo stesso errore

TOPOAMORE Profilo | Expert

fatto. nessun errore ora mi dice:

Please try the following:

* Fare clic sul pulsante Aggiorna o riprovare più tardi.
* Aprire la localhost home page e cercare i collegamenti alle informazioni desiderate.

HTTP 500.100 - Errore interno del server - errore ASP
Internet Information Services

Informazioni tecniche (per il personale del supporto tecnico)

* Tipo di errore:
Errore di run-time di Microsoft VBScript (0x800A0046)
Autorizzazione negata: 'GetObject'
/localstart.asp, line 40

* Tipo di browser:
Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16

* Pagina:
GET /localstart.asp
che devo fare?non mi raccapezzo piu?

TOPOAMORE Profilo | Expert

Ciao
gia lo stavo facendo ti dico come e andata fra un po....
ma prima di cio mi diceva, quando avviavo la mia aplicazione web, impossibile effettuare il debug sul server web.
cos'e'?

ciaoooo
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5