Visual studio 2005 su vista ultimate

martedì 16 settembre 2008 - 09.35

the-mauri Profilo | Newbie

Salve a tutti,
è qualche giorno che ho comprato un nuovo portatile dove ovviamente era presente Windows Vista home premium; ho comprato l'upgrade a Windows Vista Ultimate per poter installare Visual Studio 2005; ho fatto l'upgrade e fino a qui tutto bene.
Il problema sorge quando cerco di installare Visual Studio 2005: alla prima fase del processo di installazione infatti, quando esegue l'installazione di document explorer l'installazione rimane ferma immobile a questa fase per ore senza procedere di un passo.
In sostanza VIsual studio non si installa e sono costetto a spegnere il computer.

Qualcuno ne sa qualcosa, ha già riscontrato questo problema?
Maurizio Brioschi

Brainkiller Profilo | Guru

>Qualcuno ne sa qualcosa, ha già riscontrato questo problema?
>Maurizio Brioschi

Ciao Maurizio,
io posso solo testimoniare che ho un Windows Vista Ultimate e sopra ci ho messo sia Visual Studio 2005 poi in seguito service paccato alla versione 1 e Visual Studio 2008 e devo dire che non ho trovato problemi nell'installazione di VS2005.
Ciao

David De Giacomi | Microsoft MVP
http://blogs.dotnethell.it/david/

the-mauri Profilo | Newbie

Che ti devo dire....beato te, ma leggendo in giro sui forum non sono stato l'unico ad aver avuto casini con vs2005 e vista...
Cmq ho risolto entrando nel cd e installandomi a mano tutti i componenti necessari... sul perchè singolarmente i componenti siano andati su mentre con l'autorun no rimarrà un mistero.
Daltronde con Microsoft i misteri sono all'ordine del giorno...

Maurizio Brioschi

Brainkiller Profilo | Guru

>Cmq ho risolto entrando nel cd e installandomi a mano tutti i
>componenti necessari... sul perchè singolarmente i componenti
>siano andati su mentre con l'autorun no rimarrà un mistero.
>Daltronde con Microsoft i misteri sono all'ordine del giorno...

Beh... fai conto che a me un giorno non funzionavano più i tools Expression di Microsoft hai presente quelli per il Web... bene ho smadonnato una giornata intera, li ho tolti li ho rimessi niente da fare. Risultato... ho dovuto reinstallare Office 2007, e poi i tools Expression ed è andato tutto a posto.

Dimmi tu che correlazione c'è tra Office e i tools Expression, evidentemente qualcosa c'è...
Ciao

David De Giacomi | Microsoft MVP
http://blogs.dotnethell.it/david/
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5