Problemi users e con server 2003

mercoledì 08 ottobre 2008 - 13.37

Mappa Profilo | Junior Member

Vi chiedo un grosso aiuto perchè sono nella palta.
Da ieri tutti i client (profilo users) non riescono ad accedere al Server e in particolare alle cartelle condivise, tra cui la cartella dei profili utenti e la cartella SYSVOL.
Dai client (Win XP Pro) vedo l'elenco dei clients di rete e vado sul server (2003) non mi fa' vedere le cartelle condivise e mi nega l'accesso. Se faccio net use z: \\server\dirshare mi dice "l'utente non dispone delle autorizzazioni ecc ecc.) ho messo everyone ALL ma nulla
Come Admin funziona tutto.

Nota: il firewall è disabilitato ma si comporta come le porte fossero chiuse e il server fosse isolato per gli Users.
Qualcuno potrebbe aiutarmi?

MarKonE Profilo | Guru

Ciao,

su Sharing --> Permission hai settato EVERYONE ALL ..... ma com'è impostata la tab SECURITY ?

Ciao!
My Blog... http://blogs.dotnethell.it/Mark/

Mappa Profilo | Junior Member

Ho messo everyone sulla condivione e everyone sulla protezione della cartella condivisa. Quindi tutti avrebbero libero accesso. Ma nulla. Se faccio \\server\cartella mi da' errore generico. Mi sa' che si è sputtanato qualcosa sul server

MarKonE Profilo | Guru

Che versione di 2003 server hai ?

C'è un dominio in essere ? Chi fa da server DNS ?

Prova a lanciare il comando DCDIAG dal prompt del server e vedi se ci sono errori particolari.

Ciao!
My Blog... http://blogs.dotnethell.it/Mark/

Mappa Profilo | Junior Member

ciao Markone e grazie per le risposte
La versione di del server è Windows 2003 standard edition (No R2 no sbs)
Questa macchina fa' sia da DNS e sia da DHCP
La cosa strana è che fino a 2 giorni andava tutto regolarmente e non ho fattto update
Ti allego lo stamp del DCDIAG

Domain Controller Diagnosis

Performing initial setup:
Done gathering initial info.

Doing initial required tests

Testing server: Nome-predefinito-primo-sito\SRVMASTER
Starting test: Connectivity
The host d66f80af-92cf-4a19-a9a1-deb5c63c7f42._msdcs.DOMMASTER could no
t be resolved to an
IP address. Check the DNS server, DHCP, server name, etc
Although the Guid DNS name
(d66f80af-92cf-4a19-a9a1-deb5c63c7f42._msdcs.DOMMASTER) couldn't be
resolved, the server name (SRVMASTER.DOMMASTER) resolved to the IP
address (10.xx.xx.10) and was pingable. Check that the IP address is
registered correctly with the DNS server.
......................... SRVMASTER failed test Connectivity

Doing primary tests

Testing server: Nome-predefinito-primo-sito\SRVMASTER
Skipping all tests, because server SRVMASTER is
not responding to directory service requests

Running partition tests on : ForestDnsZones
Starting test: CrossRefValidation
......................... ForestDnsZones passed test CrossRefValidation

Starting test: CheckSDRefDom
......................... ForestDnsZones passed test CheckSDRefDom

Running partition tests on : DomainDnsZones
Starting test: CrossRefValidation
......................... DomainDnsZones passed test CrossRefValidation

Starting test: CheckSDRefDom
......................... DomainDnsZones passed test CheckSDRefDom

Running partition tests on : Schema
Starting test: CrossRefValidation
......................... Schema passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... Schema passed test CheckSDRefDom

Running partition tests on : Configuration
Starting test: CrossRefValidation
......................... Configuration passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... Configuration passed test CheckSDRefDom

Running partition tests on : DOMMASTER
Starting test: CrossRefValidation
......................... DOMMASTER passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... DOMMASTER passed test CheckSDRefDom

Running enterprise tests on : DOMMASTER
Starting test: Intersite
......................... DOMMASTER passed test Intersite
Starting test: FsmoCheck
......................... DOMMASTER passed test FsmoCheck

Mappa Profilo | Junior Member

ciao Markone e grazie per le risposte
La versione di del server è Windows 2003 standard edition (No R2 no sbs)
Questa macchina fa' sia da DNS e sia da DHCP
La cosa strana è che fino a 2 giorni andava tutto regolarmente e non ho fattto update
Ti allego lo stamp del DCDIAG

Domain Controller Diagnosis

Performing initial setup:
Done gathering initial info.

Doing initial required tests

Testing server: Nome-predefinito-primo-sito\SRVMASTER
Starting test: Connectivity
The host d66f80af-92cf-4a19-a9a1-deb5c63c7f42._msdcs.DOMMASTER could no
t be resolved to an
IP address. Check the DNS server, DHCP, server name, etc
Although the Guid DNS name
(d66f80af-92cf-4a19-a9a1-deb5c63c7f42._msdcs.DOMMASTER) couldn't be
resolved, the server name (SRVMASTER.DOMMASTER) resolved to the IP
address (10.xx.xx.10) and was pingable. Check that the IP address is
registered correctly with the DNS server.
......................... SRVMASTER failed test Connectivity

Doing primary tests

Testing server: Nome-predefinito-primo-sito\SRVMASTER
Skipping all tests, because server SRVMASTER is
not responding to directory service requests

Running partition tests on : ForestDnsZones
Starting test: CrossRefValidation
......................... ForestDnsZones passed test CrossRefValidation

Starting test: CheckSDRefDom
......................... ForestDnsZones passed test CheckSDRefDom

Running partition tests on : DomainDnsZones
Starting test: CrossRefValidation
......................... DomainDnsZones passed test CrossRefValidation

Starting test: CheckSDRefDom
......................... DomainDnsZones passed test CheckSDRefDom

Running partition tests on : Schema
Starting test: CrossRefValidation
......................... Schema passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... Schema passed test CheckSDRefDom

Running partition tests on : Configuration
Starting test: CrossRefValidation
......................... Configuration passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... Configuration passed test CheckSDRefDom

Running partition tests on : DOMMASTER
Starting test: CrossRefValidation
......................... DOMMASTER passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... DOMMASTER passed test CheckSDRefDom

Running enterprise tests on : DOMMASTER
Starting test: Intersite
......................... DOMMASTER passed test Intersite
Starting test: FsmoCheck
......................... DOMMASTER passed test FsmoCheck

MarKonE Profilo | Guru

Problemi di DNS.

Lancia il comando

netdiag /fix

e riposta il log del DCDIGAG per favore.

ciao!
My Blog... http://blogs.dotnethell.it/Mark/

Mappa Profilo | Junior Member

ecco qui marcone

Domain Controller Diagnosis

Performing initial setup:
Done gathering initial info.

Doing initial required tests

Testing server: Nome-predefinito-primo-sito\SRVMASTER
Starting test: Connectivity
......................... SRVMASTER passed test Connectivity

Doing primary tests

Testing server: Nome-predefinito-primo-sito\SRVMASTER
Starting test: Replications
......................... SRVMASTER passed test Replications
Starting test: NCSecDesc
......................... SRVMASTER passed test NCSecDesc
Starting test: NetLogons
......................... SRVMASTER passed test NetLogons
Starting test: Advertising
......................... SRVMASTER passed test Advertising
Starting test: KnowsOfRoleHolders
......................... SRVMASTER passed test KnowsOfRoleHolders
Starting test: RidManager
......................... SRVMASTER passed test RidManager
Starting test: MachineAccount
......................... SRVMASTER passed test MachineAccount
Starting test: Services
......................... SRVMASTER passed test Services
Starting test: ObjectsReplicated
......................... SRVMASTER passed test ObjectsReplicated
Starting test: frssysvol
......................... SRVMASTER passed test frssysvol
Starting test: frsevent
......................... SRVMASTER passed test frsevent
Starting test: kccevent
......................... SRVMASTER passed test kccevent
Starting test: systemlog
......................... SRVMASTER passed test systemlog
Starting test: VerifyReferences
......................... SRVMASTER passed test VerifyReferences

Running partition tests on : ForestDnsZones
Starting test: CrossRefValidation
......................... ForestDnsZones passed test CrossRefValidation

Starting test: CheckSDRefDom
......................... ForestDnsZones passed test CheckSDRefDom

Running partition tests on : DomainDnsZones
Starting test: CrossRefValidation
......................... DomainDnsZones passed test CrossRefValidation

Starting test: CheckSDRefDom
......................... DomainDnsZones passed test CheckSDRefDom

Running partition tests on : Schema
Starting test: CrossRefValidation
......................... Schema passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... Schema passed test CheckSDRefDom

Running partition tests on : Configuration
Starting test: CrossRefValidation
......................... Configuration passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... Configuration passed test CheckSDRefDom

Running partition tests on : DOMMASTER
Starting test: CrossRefValidation
......................... DOMMASTER passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... DOMMASTER passed test CheckSDRefDom

Running enterprise tests on : DOMMASTER
Starting test: Intersite
......................... DOMMASTER passed test Intersite
Starting test: FsmoCheck
......................... DOMMASTER passed test FsmoCheck

MarKonE Profilo | Guru

Ora sembra tutto ok. Hai ancora problemi ?

Verifica che sul server i servizi DHCP client e server siano avviati. Riavvia il servizio NET LOGON.

Riprova a collegarti da un client.


Ciao!
My Blog... http://blogs.dotnethell.it/Mark/

Mappa Profilo | Junior Member

Ora sembra tutto ok. Hai ancora problemi ?
sI SEMBRA CHE IL SERVER ABBIA SISTEMATI I PROBLEMI DEL DSN

Verifica che sul server i servizi DHCP client e server siano avviati. Riavvia il servizio NET LOGON.
Ho riavvito tutti i servizi. Ho stoppato il servizio NETLOGON e l'ho riavviato

Riprova a collegarti da un client.
Niente di niente. L'utente non ha autorizzazione e non posso collegarmi al server e quindi non carico il profilo e non applico le GPO.
Si comporta proprio come avesse un firewall attivo.

MarKonE Profilo | Guru

Il client con cui hai provato è stato riavviato ?
My Blog... http://blogs.dotnethell.it/Mark/

Mappa Profilo | Junior Member

SI HO RIAVVITO PER SCRUPOLO Server e Client ma nulla. Per i client il server rimane escluso
Se da client faccio \\server\cartella ho il messaggio: Se è verificato un errore esteso.
Boh

MarKonE Profilo | Guru

Potresti per favore postare il risultato di un IPCONFIG /ALL lanciato sia sul server che su un client ?

E sempre per favore posta il risultato del comando NETDIAG lanciato sul server.


Ciao !
My Blog... http://blogs.dotnethell.it/Mark/

Mappa Profilo | Junior Member

IP CONFIG DEL CLIENT
Nome host . . . . . . . . . . . . . . : XXXXX
Suffisso DNS primario . . . . . . . : DOMMASTER
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : DOMMASTER
DOMMASTER

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione: DOMMASTER
Descrizione . . . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ether
net for hp
Indirizzo fisico. . . . . . . . . . . : 00-11-0A-39-CB-C3
DHCP abilitato. . . . . . . . . . . . : SI
Configurazione automatica abilitata : SI
Indirizzo IP. . . . . . . . . . . . . : 10.54.120.78
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 10.54.121.1
Server DHCP . . . . . . . . . . . . . : 10.54.120.10
Server DNS . . . . . . . . . . . . . : 10.54.120.10
Server WINS primario . . . . . . . . : 10.54.120.21
Lease ottenuto. . . . . . . . . . . . : gioved\'ec 9 ottobre 2008 12.41.12
Scadenza lease . . . . . . . . . . . : domenica 19 ottobre 2008 12.41.12
*********************************************************************************************
IP CONFIG DEL SERVER
Nome host . . . . . . . . . . . . . . : SRVMASTER
Suffisso DNS primario . . . . . . . . : DOMMASTER
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : DOMMASTER

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : HP NC7781 Gigabit Server Adapter
Indirizzo fisico. . . . . . . . . . . : 00-11-85-BF-D3-04
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 10.54.120.10
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 10.54.121.1
Server DNS . . . . . . . . . . . . . : 10.54.120.10
**********************************************************
RISUALTATO DEL NETDIAG

Computer Name: SRVMASTER
DNS Host Name: SRVMASTER.DOMMASTER
System info : Windows 2000 Server (Build 3790)
Processor : x86 Family 15 Model 2 Stepping 9, GenuineIntel
List of installed hotfixes :
KB911564
KB921503
KB925398_WMP64
KB925876
KB925902
KB926122
KB927891
KB928090-IE7
KB929123
KB929969
KB930178
KB931768-IE7
KB931784
KB931836
KB932168
KB933360
KB933566-IE7
KB933729
KB933854
KB935839
KB935840
KB935966
KB936021
KB936357
KB936782
KB937143-IE7
KB938127-IE7
KB938464
KB939653-IE7
KB941202
KB941568
KB941569
KB941644
KB941672
KB941693
KB942615-IE7
KB942763
KB942831
KB943055
KB943460
KB943484
KB943485
KB943729
KB944533-IE7
KB944653
KB945553
KB946026
KB947864-IE7
KB948496
KB948590
KB948881
KB949014
KB950759-IE7
KB950760
KB950762
KB950974
KB951066
KB951072-v2
KB951698
KB951746
KB951748
KB952954
KB953838-IE7
KB953839
Q147222


Netcard queries test . . . . . . . : Passed
GetStats failed for 'Miniport WAN (PPPOE)'. [ERROR_NOT_SUPPORTED]



Per interface results:

Adapter : Connessione alla rete locale (LAN)

Netcard queries test . . . : Passed

Host Name. . . . . . . . . : SRVMASTER
IP Address . . . . . . . . : 10.54.120.10
Subnet Mask. . . . . . . . : 255.255.255.0
Default Gateway. . . . . . : 10.54.121.1
Dns Servers. . . . . . . . : 10.54.120.10

IpConfig results . . . . . : Failed

[WARNING] Your default gateway is not on the same subnet as your IP
address.

AutoConfiguration results. . . . . . : Passed

Default gateway test . . . : Failed
No gateway reachable for this adapter.

NetBT name test. . . . . . : Passed
[WARNING] At least one of the <00> 'WorkStation Service', <03> 'Messenge
r Service', <20> 'WINS' names is missing.
No remote names have been found.

WINS service test. . . . . : Skipped
There are no WINS servers configured for this interface.


Global results:


Domain membership test . . . . . . : Passed


NetBT transports test. . . . . . . : Passed
List of NetBt transports currently configured:
NetBT_Tcpip_{E519003E-9CD0-4667-B256-6BF39BAD57EA}
1 NetBt transport currently configured.


Autonet address test . . . . . . . : Passed


IP loopback ping test. . . . . . . : Passed


Default gateway test . . . . . . . : Failed

[FATAL] NO GATEWAYS ARE REACHABLE.
You have no connectivity to other network segments.
If you configured the IP protocol manually then
you need to add at least one valid gateway.


NetBT name test. . . . . . . . . . : Passed
[WARNING] You don't have a single interface with the <00> 'WorkStation Servi
ce', <03> 'Messenger Service', <20> 'WINS' names defined.


Winsock test . . . . . . . . . . . : Passed


DNS test . . . . . . . . . . . . . : Passed
PASS - All the DNS entries for DC are registered on DNS server '10.54.120.10
'.


Redir and Browser test . . . . . . : Passed
List of NetBt transports currently bound to the Redir
NetBT_Tcpip_{E519003E-9CD0-4667-B256-6BF39BAD57EA}
The redir is bound to 1 NetBt transport.

List of NetBt transports currently bound to the browser
NetBT_Tcpip_{E519003E-9CD0-4667-B256-6BF39BAD57EA}
The browser is bound to 1 NetBt transport.


DC discovery test. . . . . . . . . : Passed


DC list test . . . . . . . . . . . : Passed


Trust relationship test. . . . . . : Skipped


Kerberos test. . . . . . . . . . . : Passed


LDAP test. . . . . . . . . . . . . : Passed


Bindings test. . . . . . . . . . . : Passed


WAN configuration test . . . . . . : Skipped
No active remote access connections.


Modem diagnostics test . . . . . . : Passed

IP Security test . . . . . . . . . : Skipped

Note: run "netsh ipsec dynamic show /?" for more detailed information


The command completed successfully

MarKonE Profilo | Guru

L'indirizzo del gateway 10.54.121.1 è corretto ?

Sul server ci sono messaggi d'errore nel registro eventi ? Se si postane ID Evento e Origine (Source) .

CIao!
My Blog... http://blogs.dotnethell.it/Mark/

Mappa Profilo | Junior Member

L'indirizzo del gateway 10.54.121.1 è corretto ?
SI SI è CORRETTO.

Sul server ci sono messaggi d'errore nel registro eventi ? Se si postane ID Evento e Origine (Source)

Ho solo messaggi gravi nella protezione: Il 90% è questo
Origine Security
Errore ID evento 529
Accesso non riuscito:
Motivo: Nome utente sconosciuto o password non valida
Nome utente: pippo
Dominio: DOMMASTER
Tipo di accesso: 3
Processo di accesso: Kerberos
Pacchetto di autenticazione: Kerberos
Nome workstation: -
Nome utente chiamante: -
Dominio chiamante: -
ID accesso chiamante: -
ID processo chiamante: -
Servizi transitati: -
Indirizzo di rete origine: 10.54.120.203
Porta origine: 0
*************************************************************************
Oppure ho anche questo:

È stata rilevata un'applicazione in ascolto sul traffico in ingresso.
Nome: -
Percorso: C:\WINDOWS\system32\svchost.exe
Identificatore processo: 800
Account utente: SERVIZIO DI RETE
Dominio utente: NT AUTHORITY
Servizio: Sì
Server RPC: No
Versione IP: IPv4
Protocollo IP: UDP
Numero porta: 63780
Consentito: No
Notifica utente: No

MarKonE Profilo | Guru

Ulteriore prova :

da un client prova a loggarti specificando, al posto nel nome utente normale, la forma "nome di dominio \ nome utente" .

Cambia qualcosa ?
My Blog... http://blogs.dotnethell.it/Mark/

Mappa Profilo | Junior Member

Ho provato ma purtroppo non cambia nulla. Risualta sempre che l'utente non è autorizzato

MarKonE Profilo | Guru

Sul server è installato l'ultimo service pack ?
My Blog... http://blogs.dotnethell.it/Mark/

Mappa Profilo | Junior Member

Si il Service Pack 2 l'ultimo
Sulla rete abbiamo il programma Wsus per il download delle pack di MS

MarKonE Profilo | Guru

La data e l'ora sono corrette sia lato client che lato server ?

Prova ad impostare un client con indirizzo IP statico e vedi se cambia qualcosa.

Vedi errori la to client sul registro eventi ? Scusa le molte richieste ma le variabili in gioco possono essere molte

Ciao!
My Blog... http://blogs.dotnethell.it/Mark/

Mappa Profilo | Junior Member

La data e l'ora sono corrette sia lato client che lato server ?
SI

Prova ad impostare un client con indirizzo IP statico e vedi se cambia qualcosa.
FATTO ma non cambia nulla

Vedi errori la to client sul registro eventi ? Scusa le molte richieste ma le variabili in gioco possono essere molte
Sul cliet ho questi 2 orrori piu' ecclatanti:

ERRORE ID 1521
Userenv
Impossibile individuare la copia del server del profilo comune. Per l'accesso verrà tentato l'utilizzo del profilo locale. Le modifiche al profilo non saranno copiate sul server alla disconnessione. L'errore può essere causato da problemi di rete o privilegi di protezione insufficienti. Se il problema persiste, contattare l'amministratore della rete.

Dettagli: Errore durante l'accesso: restrizione sull'account utente. Le possibili cause potrebbero essere: campo della password vuoto non consentito, restrizioni sugli orari di accesso o applicazione di restrizioni di criterio.

errore ID 1053
Userenv
UTENTE NT AUTHORITY\SYSTEM
Impossibile determinare il ruolo del computer. (Accesso negato. ). Elaborazione Criteri di gruppo interrotta.

MarKonE Profilo | Guru

Apri "Active Directory users and computers", tasto DX sulla OU Domain controller, proprietà . Vai alla tab relativa alle group policy e verifica, tramite proprietà --> security, che gli Authenticated users abbiano il flag su Apply group policy.


Se è già così da un'occhiata a questo link http://www.eventid.net/display.asp?eventid=529&eventno=1&source=Security&phase=1 ..che apparentemente contiene la soluzione più inerente alle problematiche che hai tu :

We were getting Event Id 529 logged after a reboot of our Windows Server 2003 Domain Controller. The information in the 529 event contained the reason "Unknown user name or bad password", a logon type of 3, and the logon process and authentication process set to Kerberos. One of the knock effects of this error was that Windows XP clients could not update their Group Policy; these clients had Event Id 1053 in the Application event log “Windows cannot determine the computer or user name. (Access is denied.). Group Policy processing aborted".
We had the following group policy enabled in the Security settings "Audit: Shut down system immediately if unable to log security alerts". The GPO settings for the security event log were set to "Do not overwrite events (clear log manually)". When the DC was rebooted, Windows Server 2003 was setting the Crash On Audit Fail registry key (HKLM\System\CurrentControlSet\Control\Lsa\crashonauditfail) to 2. Note that no Crash On Audit Fail blue screen appeared and the security event log was not full so there was no related message shown. We therefore had no indication that the crash on audit fail registry key had been set to 2. With this registry key set to 2 only administrators can log on to the DC. Setting the value of this key to 0, changing the GPO's to disable "Audit: Shut down system immediately if unable to log security alerts", and changing the retention method of the security event log to "Overwrite events as needed" solved the problem.

Hai modo di provare ad effettuare queste modifiche ?

Ciao!




My Blog... http://blogs.dotnethell.it/Mark/

Mappa Profilo | Junior Member

MarKone ho solo 3 parole per te
SEI UN GRANDEEEEEEEEEEE

MITICO FUNZIONA TUTTO.........
Non ho parole per il tempo che mi hai dedicato e alle competenze che hai saputo darmi
Ancora GRAZIE!!!

MarKonE Profilo | Guru

Sono contento tu abbia risolto !!!

A questo punto è doveroso specificare come hai fatto

Poi per favore accetta la risposta risolutiva così chiudiamo il thread.


CIAOOOOOOOOO
My Blog... http://blogs.dotnethell.it/Mark/

Mappa Profilo | Junior Member

Ho seguito alla lettera il tuo post in inglese.
Ho messo a zero il valore di registo:
(HKLM\System\CurrentControlSet\Control\Lsa\crashonauditfail)
Poi sono andato in protezione locali--->Registro eventi--->critezio protezione registro eventi quel parametro non andrebbe modificato perchè compromette il funionamento dei client.
Ho riavvito il server et voilà i client hanno inizato a funzionare.
Che sudata........grazie mille e chiudo il post.
Ciao

MarKonE Profilo | Guru

Grazie a te per il feedback !

Ciao !
My Blog... http://blogs.dotnethell.it/Mark/
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5