Non mi riconosce l'hard disk

giovedì 09 ottobre 2008 - 08.59

mezzicri Profilo | Junior Member

Buongiorno, ho provato a formattare il mio computer ma durante la formattazione mi esce scritto che non c’è nessun hard disk installato, ho provato a
montare l’hard disk su un altro computer e riesco ad accedere senza problemi. Qualcuno mi potrebbe aiutare? Grazie

MarKonE Profilo | Guru

ciao, è un disco SATA ? Potresti aver bisogno dei driver aggiuntivi da specificare (premendo F6 all'avvio).

Se si posta il modello esatto della tua scheda madre please.

Ciao!
My Blog... http://blogs.dotnethell.it/Mark/

mezzicri Profilo | Junior Member

il modello della scheda madre è asus A7V600-X invece l'hard disk è western digital WD500KS.Grazie

MarKonE Profilo | Guru

Scarica questo file :
http://dlsvr04.asus.com/pub/ASUS/misc/ide/via/VIARAID220d.zip

Dovresti poi creare un cd di installazione che integra questi driver con NLite.
Vedi questa guida : http://bancaldo.wordpress.com/2007/10/25/xp-integrare-driver-sata-su-iso-di-xp/

ciao!
My Blog... http://blogs.dotnethell.it/Mark/

MarKonE Profilo | Guru

Se hai il floppy puoi evitare la creazione del cd.

Estrai i driver scaricati ed inserisci un floppy sull'unità.

Nella cartella \VIARAID\DriverDisk lancia il file MakeDisk.exe .

una volta creato il floppy toglilo dall'unità e riavvia il pc partendo dal cd di installazione del sistema operativo. Quando verrà richiesto di specificare driver aggiuntivi (Premendo F6)... premi F6 ed inserisci il floppy con in driver.

Spero di essere stato chiaro.

Ciao!
My Blog... http://blogs.dotnethell.it/Mark/

mezzicri Profilo | Junior Member

PERFETTO! GRAZIE
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5