Problemi con l'ide di vs

lunedì 27 dicembre 2004 - 21.31

lobax Profilo | Junior Member

ciao raga,

sapete nulla di un fastidioso problema nella visualizzazione dei datagrid sui web form?
in pratica a design mode se utilizzo la proprietà column collection mi si inchioda tutto il so, che mi dite?
ciao grz
lobax

Brainkiller Profilo | Guru

Strano.
In che senso ti si inchioda, schermata blu, ti si riavvia, oppure semplicemente si frizza nel senso che resta tutto fermo e non puoi più neanche muovere il mouse ? Forse un problema di Driver più che di ambiente ?

ciao
david

lobax Profilo | Junior Member

frizza, ma lo fa solo con i datagrid dei web form ,e non li vedo a design time, o ne vedo metà o neppure quella, oppure solo i contorni se seleziono il cotrollo e vado a editare i campi nella collection frizza e devo terminare devenv.exe
grz

Brainkiller Profilo | Guru

Azz bel problema.
Hai già provato a consultare la KB ?
http://support.microsoft.com
scegli la lingua inglese.

Se no non saprei. Non ti suggerirei neanche una disinstallazione-reinstallazione, perchè potrebbe non cambiare niente...
Forse una piallata da zero e reinstallazione dovrebbe fare bene però costa molto tempo...

ciao
david
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5