Vista a 64 bit e dotnet a 32 bit.

martedì 10 febbraio 2009 - 17.39

gilberto Profilo | Junior Member

Buongiorno a tutti!

La domanda piuttosto stupidina che vorrei porre all'attenzione è la seguente:
Dopo aver sviluppato un'applicazione sotto Xp a 32 bit e volendola far funzionare sotto Vista a 64 bit, è sufficiente aver installato il framework 2.0 X64 sotto Vista a 64 bit perchè l'applicazione funzioni, oppure va ricompilata completamente sotto Vista a 64 bit?

Dato che non ho i mezzi per saperlo, mi domandavo se qualcuno avesse già esperienza del problema.

Ringrazio anticipatamente il buon samaritano che avrà la cortesia di rispondermi.
Gilbert SS4

Jeremy Profilo | Guru

In questo thread è stata accettata la riposta di rossimarko prova a darci un occhio.
http://www.dotnethell.it/forum/messages.aspx?ThreadID=28620

Facci sapere....
Ciao

gilberto Profilo | Junior Member

Ho contattato un mio amico che ha Vista 64 bit e il risultato è stato positivo con l'installazione del frmwrk 2.0 x64 poichè il programma l'avevo preventivamente compilato per "Anycpu".

Spero di essermi capisciuto!

Grazie a tutti per la collaborazione!
Gilbert SS4
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5