Prima volta Errore server nell'applicazione '/'. IIS 6

sabato 25 aprile 2009 - 18.18

markos Profilo | Newbie

Ciao a tutti,
ho iniziata da pochissimo a lavorare in asp.net, mentre invece lavoroda tanto in asp classico.

ho fatto una prima pagina in .net usando visual web developer 2008 express
se la provo in locale è tutt'ok, ma se copio i file in un sito che ho configurato sul mio server w2003 con iis mi da : "Errore server nell'applicazione '/'."

cosa devo fare ? c'è qualche configurazione particolare da fare lato server ?

grazie a tutti!

ciaoo

rossimarko Profilo | Guru

Ciao,

cosa hai copiato sul server? Solo i file aspx oppure anche le dll e i file con il codice?

Il progetto che hai creato è un web site o un webproject ?


-----------------------------------------
Rossi Marco
http://blogs.dotnethell.it/rossimarko

markos Profilo | Newbie

io ho copiato solo :
- Default.aspx
- Default.aspx.vb
- web.config
- /App_Data ( cartella vuota )

ho cliccato su "crea: Sito Web..."

ma non ci sono dll, lo devo compilare o fare qualcosa di simile prima di pubblicarlo ?

rossimarko Profilo | Guru

Dovresti mandarci anche il messaggio completo di errore. Di solito oltre a "errore server nell'applicazione "/" mette un messaggio descrittivo.

Se ti dice che non può essere visualizzato va fatta una modifica al web.config perchè visualizzi i messaggi anche agli utenti remoti (di solito nella descrizione dell'errore riporta il tag da modificare, tipo CustomErrors="Off")
-----------------------------------------
Rossi Marco
http://blogs.dotnethell.it/rossimarko
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5