Impossibile accedere a cartella. accesso negato

domenica 06 settembre 2009 - 10.55

puisance Profilo | Newbie

ciao a tutti.
Ho un problema con l'apertura e lo spostamento di una cartella di documenti contenuta in volume G. La cartella è stata creata circa un anno fa e non ha mai dato alcun problema. I guai sono iniziati ieri quando, per fare ordine nell'hard disk, ho deciso di trascinarla per portarla dall'ultima alla prima fila di cartelle. Un'operazione di routine. Il problema è che per sbaglio invece di scambiare semplicemente posto con un'altra cartella, è entrata in quest'ultima. Vabbè, capita: la riporto fuori. E invece non riesco più nè a spostarla nè ad aprirla e oltretutto mi dice che la cartella documenti è vuota. Però facendo la scansione tutti i documenti contenuti vengono presi in considerazione dall'antivirus.
La cartella in cui è entrata è: 8715953cede5ca151739398a83f571e2
Se provo ad aprire la cartella documenti mi esce l'errore: impossibile accedere a G:\8715953cede5ca151739398a83f571e2\dOcUmEnTi. Accesso negato.
Se provo a tagliare o copiare la cartella documenti mi esce l'errore: Errore durante la copia del file o della cartella. Impossibile creare o sostituire dOcUmEnTi: accesso negato. Controllare che il disco non sia pieno o protetto da scrittura e che il file non sia attualmente in uso.

Inutile dire che ho già provato i "rimedi della nonna": rimozione sicura dell'hardware, spegnere il computer, staccare la periferica, ecc. ecc.
Mi scuso per il poema che ho scritto ma sono abbastanza disperata perchè ho urgente bisogno di alcuni documenti contenuti nella cartella.

dimenticavo: ho windowsXP

Grazie a tutti in anticipo!

angelotv Profilo | Guru

Vai sulla cartella col nome strano (dovrebbe essere una cartella dimenticata da un programma di installazione/aggiornamento) e fai:
- click col tasto destro del mouse
- voce Proprietà
- tabella Protezione
- tasto Aggiungi
- digita il tuo nome utente nell'ambito del tuo pc e fai click su Controlla Nomi
- click su Ok
- click su Ok

by Angelo

puisance Profilo | Newbie

tasto destro, proprietà, protezioni e ci sono. Però di tasti aggiungi non ne vedo..

368x481 44Kb


vitred Profilo | Newbie

in strumenti -> opzioni cartella
disattiva il flag "Utilizza la condivisione dei files semplice"
dovresti poi ritrovarti con le precedenti istruzioni
Denis

angelotv Profilo | Guru

Oltre a Generale Condivizione e Protezione dovresti avere una linguetta Protezione che non hai; o sei un utente non privilegiato (non amminstratore del sistema e quindi non sarai mai autorizzato ad accedere in certi meandri...) oppure hai qualche criterio di protezione che ti blocca (ma dubito...).
by Angelo

puisance Profilo | Newbie

grazie mille a tutti...ho risolto!
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5