Errore caricamento pagina Web:Messaggio:'attributes[...]' è nullo o no...

martedì 08 settembre 2009 - 11.28

sorigrafia Profilo | Junior Member

Ciao a tutti, mi è capitato di caricare il mio progetto su un altro pc diverso da quello utilizzato fin' ora per la progettazione.
Quando lo lancio mi capita che non mi carica bene la mia gridview (viene caricata vuota, è come se non venisse impostata la lunghezza...) e mi appare il seguente errore:

-----
Dettagli errore pagina Web

Agente utente: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB6; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Timestamp: Tue, 8 Sep 2009 08:53:34 UTC


Messaggio: 'attributes[...]' è nullo o non è un oggetto
Linea: 864
Carattere: 5
Codice: 0
URI: http://localhost:1546/HOSP_2/WebResource.axd?d=whwrmyaHq14IVefj5ous2jB2vXjNDaIIBK5KpPpVkBqZoilyAgR9d2mjTwT4-ZtAx89bwvbEKdw5hiPpzETvHA2&t=633712958300000000
------

Se, tramite un cmd, modifico la visualizzazione della griglia (in partenza visualizza solo 8 righe per pagina) e la porto alla visualizzazione completa, mi appare bene.
Mi sapreste dire come muovermi?
Non so cosa provare a modificare...ho provato ad aggiornare Explorer ma non succede niente.
E' strano che su un pc con Explorer 6 va bene...
--

AirLainz


TROVATO: e' un problema legato alla barra orizzontale della mia C1WebGrid...!
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5