DotNetNuke

venerdì 05 novembre 2010 - 16.55
Tag Elenco Tags  .NET 2.0  |  Windows Server 2008 R2

andreaalleg Profilo | Newbie

Salve a tutti sto provando DotNetNuke e non riesco a capire cosa sto sbagliando...

lavoro su un server dedicato aruba win 2008 R2 e IIS7
ho installato DNN sul server, creato il DB in sql, creato un'applicazione sotto il sito web predefinito e provandolo in locale tutto funziona...
se cerco di collegarmi da remoto digitando http://indirizzoIPdel Server/DotNetNuke/default.aspx esce una pagina generica di errore, come se il server non trovasse l'applicazione ...
perchè !!!!!!!!!!!!!!!!!!!! cosa sto sbagliando ?????????????????????????????

se qualcuno ha dei suggerimenti sono ben accetti :)

MarKonE Profilo | Guru

Ciao,

se non è cambiato qualcosa serve la versione di DNN apposita per i server Aruba : http://www.dotnetcode.it/dnnaruba/Home/tabid/82/language/it-IT/Default.aspx

Ciao !

My Blog... http://blogs.dotnethell.it/Mark/

andreaalleg Profilo | Newbie

io sto usando DNN comunity ed.
è quella linkata nel sito?
comunque non mi convince... se in locale tutto funzina, xchè non deve funzionare da remoto? sto sbagliando sicuram qlc in IIS7...

MarKonE Profilo | Guru

Ho sempre sentito parlare di arubanuke. Non so se corrisponda alla community edition. Ora non ho modo di verificare.

Sorry.

Ciao

My Blog... http://blogs.dotnethell.it/Mark/

andreaalleg Profilo | Newbie

l'ho appena aggiornato e...
FUNZIONA !!! :)
GRAZIE 1000 x la dritta

misteri di Aruba ...

andreaalleg Profilo | Newbie

ops... ho cantato vittoria tr presto...
con questa versione (beta) non si riesce a fare il log-in !!! ora devo reinstallare tutto... provo con la 5.5
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5