Formato A3...la vendetta....

mercoledì 09 novembre 2005 - 14.01

sirena Profilo | Newbie

segue da ....

http://dotnethell.it/forum/messages.aspx?ThreadID=4913

...arieccoci qua!
Bene i report in formato A3 sono stati creati (il tutto come avevate suggerito..infatti una volta installato lo stampantone, il CR riconosce la disponibilità di una stampante A3 e quindi imposta tranquillamente il formato)...

Il fatto è che ora che abbiamo portato i report in produzione e la stampantona dal cliente,
nell'area di produzione il report non viene visualizzato in formato A3...e di conseguenza tronca il reporti "mangiandosi" una parte!!!!!! Se invece il report lo apro da programma, il formato A3 lo vedo!
Qualcuno sa darmi delle indicazioni?

freeteo Profilo | Guru

ciao,
controlla se percaso la stampante predefinita non sia diversa da qualla li in a3 e "controverifica" che se la imposti come predefinita ti tenga i margini...

Matteo Raumer
.net addicted :-)
http://blogs.dotnethell.it/freeteo

sirena Profilo | Newbie

PROBLEMA RISOLTO!
A quanto pare era un problema di driver da installare...due server differenti, e in produzione non c'erano i driver.....mah!

Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5