Non viene rilevata l'installazione del framework

venerdì 11 novembre 2005 - 16.49

cnnmax Profilo | Junior Member

Ciao a tutti.
Ho provato ad installare SQL Server notification services ma l'installazione mi dice che il framework non è installato. Qualcuno ha mai avuto questo problema?

grazie

Cteniza Profilo | Guru

Evidentemente si aspetta di ritrovare installata una certa versione del framework (la due suppongo).


Brainkiller Profilo | Guru

Ciao cnnmax,
se stai usando i SQL Notification Services su SQL 2000, come pre-requisito c'è il Framework 1.0 o 1.1. Immagino tu abbia installato le versione ultime 1.0.3075 e 1.1.1433.

Se hai installato SQL 2005 evidentemente è necessario come dice Cteniza il 2.0.

Ciao

David De Giacomi
Microsoft MVP
http://blogs.dotnethell.it/david/

cnnmax Profilo | Junior Member

Ho questa configurazione:
Windows Server 2003
Framework 1.1
SQL 2000 SP3a

Questi sono i requisiti richiesti:
Software per i componenti del motore
========================================================================
* Sistema operativo Microsoft Windows(r) 2000 (o versioni successive)
oppure Windows XP Professional.

* Microsoft Data MDAC 2.6 o versioni successive, necessario per
Access Components l'installazione di Microsoft .NET Framework.
(MDAC) Necessario anche per Microsoft SQLXML.

* Strumenti client Strumenti client di SQL Server 2000, necessari
SQL Server 2000 per SQLXML.

* Microsoft SQLXML SQLXML 3.0 o versioni successive. Si consiglia
SQLXML 3.0 SP1 o versioni successive.

* .NET Framework .NET Framework versione 1.0.3705 o versioni
successive.

Io pensavo a qualche impostazione che viene letta dall'installazione per verificare la presenza del framework

Ciao e grazie

Cteniza Profilo | Guru

Verifica se hai tutte queste cose installate.
Ho il forte sospetto che non funzioni con MSDE ma solo con Sql Server.


totti240282 Profilo | Guru

bè messa cosi penso che voglia il frmw 2.0

C'è solo un capitano !!!!!!

cnnmax Profilo | Junior Member

Ho risolto.
Senza cambiare configurazione della macchina.
Ho semplicemente scaricato la versione di SQL Notification server dal sito microsoft e ho usato quella invece di usare la versione uscita con MSDN.
Ma è possibile una cosa del genere?

Grazie a tutti

Brainkiller Profilo | Guru

>Ho risolto.
>Senza cambiare configurazione della macchina.
>Ho semplicemente scaricato la versione di SQL Notification server
>dal sito microsoft e ho usato quella invece di usare la versione
> uscita con MSDN.
>Ma è possibile una cosa del genere?

Mh direi di no :D però capita a tutti di sbagliare :) Chissà dov'era il problema.
Ciao

David De Giacomi
Microsoft MVP
http://blogs.dotnethell.it/david/
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5