IIs Faild Map Path

lunedì 21 novembre 2005 - 10.02

adima80 Profilo | Junior Member

Ciao, ho sviluppato la mia applicazione in asp.net 2.0. sul mio pc con installato IIS l'applicazione funziona, sul mio portatile, con installato IIS e framework 2.0 funziona, ho solo dovuto indicargli quale interprete utilizzare. Il problema nasce quando cerco di farla funzionare sul pc del mio capo... c***o che sfiga!
Il sistema mi ritorna questa eccezzione:
Fail To Map the Path "WSConcessionaria/App_GlobalResource"...
in effetti il folder "App_GlobalResource" nella mia applicazione nn c'è... più che altro perchè nn esiste... cmq ho provato a reindirizzare l'interprete per i file *.asmx sull'interprete aspnet 2.0 ma niente sempre uguale... Cosa posso fare, oltre a provare a disinstallare e reinstallare IIS???


Grazie

adima80 Profilo | Junior Member

fatto... ads mi da un'altra eccezione, dice che nn riesce ad interpretare il file xml genrato... l'applicazione è un web service... ho aggiunto nel mapping le estensioni: .asmx, .aspx, .vsdisco, .asax, .config, .resex, .soap e le faccio interpretare dal comando che mi hai postato... mah


adima80 Profilo | Junior Member

La mia applicazione è un web sevice (nn l'avevo precisato prima) e Internet Explorer ritorna questo errore:

Impossibile visualizzare la pagina XML
Impossibile visualizzare l'input XML tramite il foglio di stile . Correggere l'errore, quindi fare clic su Aggiorna, oppure riprovare in un momento successivo.


--------------------------------------------------------------------------------

Non valido al primo livello del documento. Errore durante l'elaborazione della risorsa "http://localhost/WSConcessionaria/W...


La cosa strana è che smanettando ho notato che la finestra di dialogo per l'accesso al file mapping nn mi accetta le dll come interprete... es: aspnet_isapi.dll

adima80 Profilo | Junior Member

le pagine aspx le visualizzo se mappo aspnet_isapi.exe -1 come interprete...

la pagina nn la memorizzo ma è generato automaticamente dal framework , è la "pagina iniziale" del web service, quella nella quale vengono esposti i metodi... proprietà etc...

adima80 Profilo | Junior Member

Certo, ma cmq il problema è proprio della macchina... ha su il framework 1.1 e il framework 2.0.... Bisogna forzare in IIS il mapping e ancora nn capisce... io gli piallo la macchina anche perchè è una ciofeca... secondo me il problema è questo:
IL MIO CAPO é INCAPACE!!! potrei formattarlo... risolverei sicuramente

Grazie ciao

Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5