Crystal report e campo valuta

martedì 22 novembre 2005 - 18.09

nandonando Profilo | Senior Member

Ho un problema :
quando vedo via web il mio report un campo me lo favedere valuta(ME NE ACCORGO PASSANDOCI SOPRA CON IL MOUSE)invece direttamenet da modifica ho impostato number.
Ora perchè da web me lo da vauta?
e come faccio a togiere ciò?
perchè mi d° L. e miarrotonda il mio numero

freeteo Profilo | Guru

ciao,
non postare 2volte lo stesso messaggio :-)
Cmq ti ripeto, non è che percaso è rimasto impostato qualcosa sulla tab "valuta" o delle propieta' del campo.
Controlla da tastoDX->formatta->tasto personalizza->valuta e formato....

altrimenti sembra 1 problemi di librerie...percaso se provi lo stesso report con 1applicazione win32 fa lo stesso comportamento anomalo?
ciao

Matteo Raumer
.net addicted :-)
http://blogs.dotnethell.it/freeteo

nandonando Profilo | Senior Member

Non sò se tipossa essere di aiuto comunque io ho cambiato il db e mi son o accorto solo ora chei campi in questione erano impostati su money quindi probabilmenmte queto gli ha causato problemi ora li ho riimpostati su decimal ma i campi in quastione sul crystal danno sempre lo stesso problema

nandonando Profilo | Senior Member

Un'altra cosa strana ho copiato e incollato il file(crystal report) in un'altra posizione l'ho rinominato e li funziona
cosa succede e cosa mi consigliate?

Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5