Problemi apertura database access 2000

martedì 31 gennaio 2006 - 11.13

ugoric Profilo | Newbie

Sto costruendo un sito web in locale in una pagina html ho inserito un link che punta ad un database access2000......cliccando nel link il database non si apre..o meglio lo apre ma senza essere visualizzato ...visto che in una altra macchina la cosa funziona bene mi chedo se il problema puo essere ricercato in una impostazione dell'explorer....potete gentilmente aiutarmi a capire quale puo essere il problema

ugoric Profilo | Newbie

nessuna connessione a database ma semplice apertura dell'applicazione

ugoric Profilo | Newbie

Scusami ma forse non sono stato chiaro......sito nel computer locale e in remoto nella lan aziendale server apache nel pc locale......link in una pagina html che punta in un applicazione access situata in una cartella del server ...a qst punto l'applicazione si apre da qualsiasi pc della rete ma non dal pc locale

Brainkiller Profilo | Guru

>Scusami ma forse non sono stato chiaro......sito nel computer
>locale e in remoto nella lan aziendale server apache nel pc
>locale......link in una pagina html che punta in un applicazione
>access situata in una cartella del server ...a qst punto l'applicazione
> si apre da qualsiasi pc della rete ma non dal pc locale

Il link punta al file .mdb ? Se sì, se fai un tasto destro salva oggetto con nome sul link riesci a scaricare sul pc locale il file e una volta scaricato riesci ad aprire l'applicazione ?
Se tutto ciò funziona forse è un problema dei plugin di Internet Explorer o un problema di security.

Ciao

David De Giacomi
Microsoft MVP
http://blogs.dotnethell.it/david/

ugoric Profilo | Newbie

Hai inteso perfettamente come pensavo il problema risiede nel plugin dell'explorer o security......riguardo ciò puoi indicarmi cosa devo guardare per risolvere il problema.....ti ringrazio molto e scusami per la mia ignoranza!!!



Brainkiller Profilo | Guru

>Hai inteso perfettamente come pensavo il problema risiede nel
>plugin dell'explorer o security......riguardo ciò puoi indicarmi
>cosa devo guardare per risolvere il problema.....ti ringrazio
> molto e scusami per la mia ignoranza!!!

Ciao,
di solito in una rete locale puoi provare ad inserire il sito web per esempio http://intranet o http://www.sitointranet.com all'interno dei siti affidabili "Trusted Sites" dentro Internet Explorer. In questo modo il livello di sicurezza è decisamente più basso e probabilmente ti consente di fare tale operazione.
Per inserirlo, dal menù Strumenti->Opzioni Internet , Sicurezza.

Ciao


David De Giacomi
Microsoft MVP
http://blogs.dotnethell.it/david/
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5