CRISTAL REPORT XI

martedì 30 maggio 2006 - 15.59

chvale Profilo | Newbie

Ciao a tutti, mi sono appena registrata.
vorrei risolvere un problema:
avevo un pc con windows2000 sp4 e tutti gli aggiornamenti possibili, con installato visualstudio.net e cristal report XI che ho utilizzato in modo frequente, nell'ultimo mese.
ora sto cambiando pc e ho windowsxp. ho reinstallato tutto quello che mi serve per lavorare, tra cui visualstudio2003 e cristal report XI..... mi succede una cosa strana, sul pc nuovo non riesco a lavorare con cristal report. è lentissimo, la cpu viene occupata quasi interamente. e i campi non si selezionano, riesco a modificare le proprietà con il tasto destro, ma anche in questo caso il menu si apre dopo diversi secondi.
ho provato a reinstallare tutto diverse volte, ma si comporta sempre in questo modo bizzarro.
c'è qualcosa di particolare da impostare? c'è qualche incopatibilità conosciuta?
grazie a tutti, christine

pierre Profilo | Newbie

Hai provato ad installare l'ultima versione di Crystal report xi Release 2 che risolve un po' di problemi e funziona anche per visual studio 2005 e non solo per 2003 ?
La versione è scaricabile gratuitamente dal sito

chvale Profilo | Newbie

io avevo provato ad installare una service pack... la 2....(intendi questo o un'altra versione)
ma continua a darmi il problema.... sospetto un problema del pc, anche se tutte le altre applicazioni non mi hanno dato problemi.... mah
ora provo a fare analisi più dettagliate sul disco e hw.
grazie!....

ps: mi daresti il link del sito? tnks

freeteo Profilo | Guru

ciao,
si da come lo descrivi sembra 1 problema di computer, il fatto che sia lentissimo potrebbe essere dovuto a qualche libreria "sporca" che ne impedisce il corretto funzionamento...
Quando disintalli ricordati anche di cancellare (o cmq spostare da qualche altra parte) anche le directory che contengono assembly di visual studio e Crystal, quest'ultima la trovi:

c:\Programmi\File comuni\Business Objects (vs 2005)
c:\Programmi\File comuni\Crystal Decisions (vs 2003)

controlla che magari disinstallando e reinstallando magari non faccia a meno di sostiurle quindi il problema potrebbe restare...
ciao.

Matteo Raumer
MCAD ... .net addicted :-)
http://blogs.dotnethell.it/freeteo

pierre Profilo | Newbie

Il link per scaricare crystal xi R2 è

http://www.businessobjects.com/products/reporting/crystalreports/xi_release_2.asp

Chiaramente bisogna avere la licenza per crystal reports xi (developer)

Anche se credo che il tuo problema sia più legato a delle directory sporche per il non corretto funzionamento o a dei virus o trojan sulla macchina nuova od ad una incompatibilità tra l'antivirus che stai usando ed il prodotto

Ciao

chvale Profilo | Newbie

ok.. intanto grazie a tutti!
chiudo cmq il post, anche se non ho risolto.
ho a vuto qualche difficoltà ad eseguire il defrag....
ipotizzo proprio un problema sul disco.

ciao e grazie ancora.....
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2024
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5