Impossibile Disinstallare MSN Messenger 7.5

sabato 17 giugno 2006 - 14.10

Radiant Profilo | Newbie

Salve a tutti,

quando non riesco in nesusn modo, chiedo qui, dove vivono i geni...

insomma l'altro giorno accendo il pc, e quando apro messenger non me lo apre, anzi va tutto lentissimo... quasi fermo...

così per 2, 3 volte anche riavviando il pc

Decido di togliere tutto.

Disinstallo Messenger Plus! 3, e tutto ok, poi voglio disinstallare MSN Messenger 7.5 per reinstallarlo, ma quando provo a farlo da "installazione applicazioni", si impalla: si apre la prima finestra, quella di "preparazione" ma la barra di progresso, non avanza mai e si impalla tutto...

le utlime volte che c'ho provato, anche facendo partire una stringa di disinstallazione dal prompt di dos, sono sopravvissuto dando al processo di explorer una priorità superiore al normale... ovviamente mi da lo stesso problema se provo a reinstallarlo...

concludo: COME LO TOLGO QUEL PROGRAMMA MALEDETTO PER REINSTALLARLO?

c'è qualche tool che lo fa senza impallarsi, oppure mi andrebbe bene anche avere la lista dei file di messengere e delle chiavi di registro e togliermele tutte una per una a mano, vi giuro...

grazie intanto!

Anonimo Profilo | Senior Member

ciao! se vuoi ho un file bat che svolge tutto in automatico.. a me ha funzionato! se vuoi te lo mando.. fammi sapere!
...c'è sempre chi ne sa più di te...

gio1973 Profilo | Senior Member

>Salve a tutti,
>
>quando non riesco in nesusn modo, chiedo qui, dove vivono i geni...
>
>insomma l'altro giorno accendo il pc, e quando apro messenger
>non me lo apre, anzi va tutto lentissimo... quasi fermo...
>
>così per 2, 3 volte anche riavviando il pc
>
>Decido di togliere tutto.
>
>Disinstallo Messenger Plus! 3, e tutto ok, poi voglio disinstallare
>MSN Messenger 7.5 per reinstallarlo, ma quando provo a farlo
>da "installazione applicazioni", si impalla: si apre la prima
>finestra, quella di "preparazione" ma la barra di progresso,
>non avanza mai e si impalla tutto...
>
>le utlime volte che c'ho provato, anche facendo partire una stringa
>di disinstallazione dal prompt di dos, sono sopravvissuto dando
>al processo di explorer una priorità superiore al normale...
>ovviamente mi da lo stesso problema se provo a reinstallarlo...
>
>concludo: COME LO TOLGO QUEL PROGRAMMA MALEDETTO PER REINSTALLARLO?
>
>c'è qualche tool che lo fa senza impallarsi, oppure mi andrebbe
>bene anche avere la lista dei file di messengere e delle chiavi
>di registro e togliermele tutte una per una a mano, vi giuro...
>
>grazie intanto!

prova a seguire questi consigli:
http://www.neowin.net/forum/index.php?s=2c6d6fcda9d65926d9d7a8c3f1b9099f&showtopic=450940&pid=587422150&st=0&#entry587422150
e anche a scaricare questa utility di pulizia:
http://support.microsoft.com/default.aspx?scid=kb;en-us;290301


#gio#

Radiant Profilo | Newbie

Allora, sono riuscito a reintallarlo, con l'utility che pulisce il Windows installer, ma la situazione non migliora, anzi:

Quando apro messenger, mi occupa il 99% della CPU, mettendoci quindi anni ad aprirsi, e lo stesso fa se provo a connettermi.

Inoltre non mi si connette dandomi un fantomatico errore 81000306 tipo...

ma il problema della CPU è quello maggiore...

che cosa succede?????

gio1973 Profilo | Senior Member

>Allora, sono riuscito a reintallarlo, con l'utility che pulisce
>il Windows installer, ma la situazione non migliora, anzi:
>
>Quando apro messenger, mi occupa il 99% della CPU, mettendoci
>quindi anni ad aprirsi, e lo stesso fa se provo a connettermi.
>
>Inoltre non mi si connette dandomi un fantomatico errore 81000306
>tipo...
>
>ma il problema della CPU è quello maggiore...
>
>che cosa succede?????

quale è il nome del processo che impiega il 99% della cpu?
hai controllato la presenza di spybot o virus?

#gio#

Radiant Profilo | Newbie

al'inizio è l'exe di messenger, poi mi pare l'svchost...

non lo provo a rifare che mi si impalla tutto...

gio1973 Profilo | Senior Member

>al'inizio è l'exe di messenger, poi mi pare l'svchost...
>
>non lo provo a rifare che mi si impalla tutto...

prova a fare una scansione con ewido:
http://www.ewido.net/en/
#gio#

Radiant Profilo | Newbie

l'ho reinstallato, continua ad andare lentissimo...

credo che il problema sia il processo svchost che mi occupa il 99% della cpu... anche in avvio di qindows se ho la connessione LAN abilitata... altrimenti in avvio di windows non mi da problemi, ma solo con messenger!!!

Sento che questo indizio porterà a qualcosa, dannazione!!!!

blood Profilo | Senior Member

>l'ho reinstallato, continua ad andare lentissimo...
>
>credo che il problema sia il processo svchost che mi occupa il
>99% della cpu... anche in avvio di qindows se ho la connessione
>LAN abilitata... altrimenti in avvio di windows non mi da problemi,
>ma solo con messenger!!!
>
>Sento che questo indizio porterà a qualcosa, dannazione!!!!

Allora, se ti sei accertato che non hai alcuno spybot o worm nel pc, probabilmente è ciò che penso.
si era già parlato di un processo svchost.exe che occupasse tante risorse alla CPU...mi è capitato lo stesso problema ma ora non so dirti se è causato dalla stessa cosa. Premetto che svchost.exe gestisce numerosi servizi di windows, quindi se hai smanettato abilitando dei servizi (da Pannello di Controllo -> Strumenti di amministrazione -> Servizi , potrebbe essere causato da quello.
A me era un servizio che riguardava la rete, ora a te non saprei quindi dai un'occhiata ai servizi di windows avviati...e se hai problemi magari fai uno screenshot e postalo qui in modo che possiamo darci un occhiata.
Comunque ti consiglierei di scansionare a fondo il sistema mediante software del tipo: Ad-ware, Spybot Search&Destroy prima di smanettare nei servizi (fai attenzione )
---------------
Piscopo Paolo

:: wD @ IRCnet :: .NET wannabe 8-)

Teech Profilo | Expert

Prova a disabilitare il servizio di Messanger con l'utility che allego poi verifica se il processo "incriminato" continua a occupare tante risorse.
--------------
Maurizio Brini
--------------
Nessuna impresa è mai stata compiuta da un uomo ragionevole

Anonimo Profilo | Senior Member

>Prova a disabilitare il servizio di Messanger con l'utility che
>allego poi verifica se il processo "incriminato" continua a occupare
>tante risorse.
>--------------
>Maurizio Brini
>--------------
>Nessuna impresa è mai stata compiuta da un uomo ragionevole

cosa intendi per disabilitare il servizio di messenger?

...c'è sempre chi ne sa più di te...

Teech Profilo | Expert

Se non erro MSN Messanger si avvale del servizio Messanger di Windows e quindi disabilitando il servizio e tutto ciò che è correlato attraverso l'utility che ho allegato al mio precedente post si dovrebbe disabilitare anche MSN Messanger.
Una volta disabilitato, se il PC continua ad avere problemi, significa che non dipende da MSN Messanger e quindi è necessario ricercare il problema in altri componenti.

L'utility che ho allegato ha un pulsante per abilitare o disabilitare il servizio: è un'utility free che ho trovato sul web e utilizzo sempre su PC dove incontro prolemi per chiudere le porte di Messanger.

P.S.: Riallego il file
--------------
Maurizio Brini
--------------
Nessuna impresa è mai stata compiuta da un uomo ragionevole

Radiant Profilo | Newbie

Vi rispondo dal lavoro....

ora messenger è disinstallato, e il pc non ha particolari problemi, ci mette solo un po' di più del normale a caricare con il processo explorer.exe le icone sul desktop, ed è meglio se quando avvio windows la connessione lan è disabilitata, altrimenti ci mette molto di più a caricare windows...

certo mi piacerebbe anche un giorno poter reinstallare messenger!

io uso regolarmente spybot, ad-aware con ad-watch e f-prot come antivirus.... e non ho nulla...

appena vado a casa posto lo screenshot dei servizi, che ne dite vi può fare comodo un log di hijackthis?

per quanto riguarda l'utility di messenger, a cosa serve esattamente? ormai sono riuscito a disinstallarlo, ma quello che mi interessa è che mentre lo installo non ci metta 8 ore, e che mentre lo uso non blocchi tutto... compreo se stesso!

a stasera con screenshot e log....

nel frattempo grazie dell'aiuto...

Teech Profilo | Expert

L'utility che ho allegato non è da installare ma è un semplice eseguibile che disabilita in tutte le sue parti il servizio di Messenger. Oltre al servizio disabilita altre parti del sistema che ne permettono l'utilizzo. Sono proprio queste altre parti che mi sembrano "incasinate".
Allego i semplici screenshot dell'utility.

468x357 56Kb

468x357 56Kb

Prova a vedere come funziona il PC con Messenger abilitato e disabilitato per vedere se ci sono differenze.

Ciao
--------------
Maurizio Brini
--------------
Nessuna impresa è mai stata compiuta da un uomo ragionevole

blood Profilo | Senior Member


>ora messenger è disinstallato, e il pc non ha particolari problemi,
>ci mette solo un po' di più del normale a caricare con il processo
>explorer.exe le icone sul desktop, ed è meglio se quando avvio
>windows la connessione lan è disabilitata, altrimenti ci mette
>molto di più a caricare windows...

mmm hai provato a dare un occhiata ai servizi come ti avevo consigliato? sicuro che non hai smanettato tra i Servizi ??
Perchè anche a me ci metteva parecchio tempo a caricare l'icona della LAN (e quindi anche ad accedere ad internet, e successivamente a Messenger) visto che la LAN ha priorità maggiore rispetto a MSN che accede solamente dopo completato tutto il resto prima....
---------------
Piscopo Paolo

:: wD @ IRCnet :: .NET wannabe 8-)

Radiant Profilo | Newbie

Alloooooooooooooooora.....

Ho untilizzato l'ulitity per "sparare" a messenger, in effetti nonostante sia disinstallato risultava attivo, e l'ho disattivato... ora per verificare se le cose siano migliorate, dovrei reinstallare messenger e vedere... ma non me la sento ancora... (clamorosa quell'utility cmq...)

prima di farlo posto il log di Hijackthis, e i miei servizi... per me potrebbe essere tutto normale, non so leggere bene nessuna delle due cose...

voi che ne dite?

-------------------------------------


866x1554 350Kb


-------------------------------------

Logfile of HijackThis v1.99.1
Scan saved at 19.51.44 Davide, on 20/06/2006
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2600.0000)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\System32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\System32\cisvc.exe
C:\Programmi\FSI\F-Prot\fpavupdm.exe
C:\Programmi\File comuni\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\WINDOWS\System32\poweroff.exe
C:\Programmi\Analog Devices\SoundMAX\SMAgent.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\System32\carpserv.exe
C:\Programmi\ATI Technologies\ATI Control Panel\atiptaxx.exe
C:\Program Files\ASUS\Probe\AsusProb.exe
C:\Programmi\FSI\F-Prot\F-Sched.exe
C:\Programmi\FSI\F-Prot\F-StopW.EXE
C:\Programmi\Adobe\Acrobat 7.0\Distillr\Acrotray.exe
C:\WINDOWS\System32\ctfmon.exe
C:\Programmi\Lavasoft\Ad-aware 6\Ad-watch.exe
C:\Programmi\Mozilla Firefox\firefox.exe
C:\Programmi\TVU Player\TVUPlayer.exe
C:\WINDOWS\System32\cidaemon.exe
C:\WINDOWS\System32\cidaemon.exe
C:\Documents and Settings\Davide\D-21\Utility\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.pit-service.net/fantacalcio/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: Adobe PDF Conversion Toolbar Helper - {AE7CD045-E861-484f-8273-0445EE161910} - C:\Programmi\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: Adobe PDF - {47833539-D0C5-4125-9FA8-0819E2EAAC93} - C:\Programmi\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll
O4 - HKLM\..\Run: [CARPService] carpserv.exe
O4 - HKLM\..\Run: [ATIPTA] C:\Programmi\ATI Technologies\ATI Control Panel\atiptaxx.exe
O4 - HKLM\..\Run: [ASUS Probe] C:\Program Files\ASUS\Probe\AsusProb.exe
O4 - HKLM\..\Run: [FRISK FP-Scheduler] C:\Programmi\FSI\F-Prot\F-Sched.exe STARTUP
O4 - HKLM\..\Run: [F-StopW] C:\Programmi\FSI\F-Prot\F-StopW.EXE
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [Acrobat Assistant 7.0] "C:\Programmi\Adobe\Acrobat 7.0\Distillr\Acrotray.exe"
O4 - HKLM\..\Run: [Ad-watch] "C:\Programmi\Lavasoft\Ad-aware 6\Ad-watch.exe"
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\System32\ctfmon.exe
O4 - Startup: PowerReg Scheduler.exe
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Programmi\File comuni\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: Avvio veloce di Adobe Acrobat.lnk = ?
O4 - Global Startup: Tasto di scelta rapida per l'avvio di AutoCAD.lnk.disabled
O4 - Global Startup: VIA RAID TOOL.lnk.disabled
O8 - Extra context menu item: Converti destinazione link in Adobe PDF - res://C:\Programmi\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIECapture.html
O8 - Extra context menu item: Converti destinazione link in file PDF esistente - res://C:\Programmi\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIEAppend.html
O8 - Extra context menu item: Converti i link selezionati in Adobe PDF - res://C:\Programmi\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIECaptureSelLinks.html
O8 - Extra context menu item: Converti i link selezionati in file PDF esistente - res://C:\Programmi\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIEAppendSelLinks.html
O8 - Extra context menu item: Converti in Adobe PDF - res://C:\Programmi\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIECapture.html
O8 - Extra context menu item: Converti nel file PDF esistente - res://C:\Programmi\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIEAppend.html
O8 - Extra context menu item: Converti selezione in Adobe PDF - res://C:\Programmi\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIECapture.html
O8 - Extra context menu item: Converti selezione in file PDF esistente - res://C:\Programmi\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIEAppend.html
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0_05\bin\npjpi150_05.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0_05\bin\npjpi150_05.dll
O9 - Extra button: Ricerche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: (no name) - {B205A35E-1FC4-4CE3-818B-899DBBB3388C} - C:\Programmi\File comuni\Microsoft Shared\Encarta Search Bar\ENCSBAR.DLL
O16 - DPF: {00B71CFB-6864-4346-A978-C0A14556272C} (Checkers Class) - http://messenger.zone.msn.com/binary/msgrchkr.cab31267.cab
O16 - DPF: {14B87622-7E19-4EA8-93B3-97215F77A6BC} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsPAClient.cab31267.cab
O16 - DPF: {1663ed61-23eb-11d2-b92f-008048fdd814} (MeadCo ScriptX Basic) - http://www.meadroid.com/scriptx/ScriptX.cab
O16 - DPF: {193C772A-87BE-4B19-A7BB-445B226FE9A1} (ewidoOnlineScan Control) - http://download.ewido.net/ewidoOnlineScan.cab
O16 - DPF: {2917297F-F02B-4B9D-81DF-494B6333150B} (Minesweeper Flags Class) - http://messenger.zone.msn.com/binary/MineSweeper.cab31267.cab
O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://spaces.msn.com//PhotoUpload/MsnPUpld.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1125959813873
O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsClient.cab31267.cab
O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF} (MsnMessengerSetupDownloadControl Class) - http://messenger.msn.com/download/MsnMessengerSetupDownloader.cab
O16 - DPF: {B8BE5E93-A60C-4D26-A2DC-220313175592} (ZoneIntro Class) - http://messenger.zone.msn.com/binary/ZIntro.cab32846.cab
O16 - DPF: {BD393C14-72AD-4790-A095-76522973D6B8} (CBreakshotControl Class) - http://messenger.zone.msn.com/binary/Bankshot.cab31267.cab
O23 - Service: Adobe LM Service - Adobe Systems - C:\Programmi\File comuni\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\System32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: Autodesk Licensing Service - Autodesk, Inc. - C:\Programmi\File comuni\Autodesk Shared\Service\AdskScSrv.exe
O23 - Service: F-Prot Antivirus Update Monitor - FRISK Software - C:\Programmi\FSI\F-Prot\fpavupdm.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programmi\File comuni\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: iPodService - Apple Computer, Inc. - C:\Programmi\iPod\bin\iPodService.exe
O23 - Service: Poweroff - Unknown owner - C:\WINDOWS\System32\poweroff.exe" -service (file missing)
O23 - Service: SoundMAX Agent Service (SoundMAX Agent Service (default)) - Analog Devices, Inc. - C:\Programmi\Analog Devices\SoundMAX\SMAgent.exe

Anonimo Profilo | Senior Member

hai mai provato Pixa MSN?

...c'è sempre chi ne sa più di te...

blood Profilo | Senior Member

Dal file di log ho visto che usi il servizio di indicizzazione files...quello rallenta sicuramente le risorse della CPU impegnandole seriamente se non hai un processore potente.
Ti consiglio di andare in Servizi, arrestarlo e disabilitarlo manualmente.
Il processo è cidaemon.exe:

http://process.networktechs.com/cidaemon.exe.php

Il codice sorgente non è stato renderizzato qui
perchè non c'è sufficiente spazio.
Clicca qui per visualizzarlo in una nuova finestra
---------------
Piscopo Paolo

:: wD @ IRCnet :: .NET wannabe 8-)

Radiant Profilo | Newbie

Ok, l'ho disattivato... ma dici che era quello?
Come mai mi rallenta di più se avvio windows e la è LAN abilitata?

blood Profilo | Senior Member

>Ok, l'ho disattivato... ma dici che era quello?

Sì, sicuramente il servizio di indicizzazione richiede molte risorse e c'è scritto anche sul sito che ti ho incollato, in quanto gestisce i file e li organizza per indici per una piu rapida ricerca...il che non è tanto leggero

>Come mai mi rallenta di più se avvio windows e la è LAN abilitata?

A questo proposito mi verrebbe da chiederti...ma che CPU e RAM hai? perchè al mio abbastanza vecchio lo faceva...ora con il nuovo non da nessun problema...è come se, quello + quello + quello rallenti il tutto...ma di per sè non c'è una spiegazione solida a riguardo...forse il fatto che cmq sia deve iniziare la negoziazione dell'IP, aggiornare la cache..ecc ecc (tutte cose di default)
---------------
Piscopo Paolo

:: wD @ IRCnet :: .NET wannabe 8-)

Radiant Profilo | Newbie

ou, iea.....

bo, ho un amd athlon 2600 mi pare e di ram 1 gb...

ok, ora: se provo a reinstallare messenger: funzionerà?????? Che dite provo? Ma se va ancora lento????? paura....

blood Profilo | Senior Member

>ou, iea.....
>
>bo, ho un amd athlon 2600 mi pare e di ram 1 gb...
>
>ok, ora: se provo a reinstallare messenger: funzionerà??????
>Che dite provo? Ma se va ancora lento????? paura....

vai vai tranquillo...cmq scusa se provi a fare ora ctrl + alt + canc e vedi le risorse occupate dalla cpu senza fare nulla quanto ti dà?
---------------
Piscopo Paolo

:: wD @ IRCnet :: .NET wannabe 8-)

Radiant Profilo | Newbie

io andrei pure tranquillo, ma la novità è che ora mi si impalla anche se clicco in una cartella sul pulsante destro e vado su "nuovo->"...

non mi si apre la tendina con cartella, documento ecc. e mi si blocca il provesso explorer e svchost, che in tutto mi occupano tutta la cpu.....

per creare una nuova cartella ho dovuto copiare incollarne una, rinominarla e svuotarla...

che dire....

Reysan Profilo | Newbie

non dovevi disinstallare messenger... dovevi reinstallarlo su quello vecchio, poi disinstallarlo e poi reinstallarlo.. tutto qui... Ciao

Radiant Profilo | Newbie

Dunque, ho provato ad installare Skype, sia versione vecchia che nuova, e non mi funziona, mi da errore critico quando avvio il programma e si vuole connettere all'account e si chiude...

dipenderà sempre dalla stessa cosa?

inoltre il fatto che se clicco "pulsante destro -> nuovo" nonn riesce ad aprire la tendina e si impalla tutto, costringendomi a creare nuove cartelle nei modi più assurdi...

non c'era niente di sbagliato nel log di Hijackthis o nei servizi?

Reysan Profilo | Newbie

..... mm ..dunque un bel "format C:" ?

Radiant Profilo | Newbie

eh, in effetti non sarebbe male... e colmo dei colmi ora mi fa la stessa cosa anche sul pc del lavoro! Ma com'è possibile?

cioè msn messenger mi va talmente lento che è meglionon aprirlo mai se non si vogliono perdere le mezz'ore! ma tutto il resto funziona perfettamente! Non è possibile che non sia mai successoa nesusno la stessa cosa!
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2022
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5