Sto pubblicando il sito: Via con la lista di ERRORI DI PUBBLICAZIONE

venerdì 30 giugno 2006 - 12.16

PSoftP Profilo | Newbie

Ho caricato la WebApplication sulla root e il WebServices sulla cartella \WebServicesBB.
Ho una pagina di Login.aspx (http://psoftp.testdotnet1.aruba.it/Login.aspx) che sarà la pagina effettiva di apertura del sito (che chiamerò Default.aspx).
Attualmente su Default.aspx (http://psoftp.testdotnet1.aruba.it/Default.aspx) ho una pagina che non fa altro che reperire tutti gli allenamenti, di tutti gli utenti. La uso per fare una prova (in futuro cesserà di esistere).

Collegandomi alla pagina di Login ho l'errore:
Il codice sorgente non è stato renderizzato qui
perchè non c'è sufficiente spazio.
Clicca qui per visualizzarlo in una nuova finestra

Collegandomi alla pagina di Default ho l'errore:
Il codice sorgente non è stato renderizzato qui
perchè non c'è sufficiente spazio.
Clicca qui per visualizzarlo in una nuova finestra

Ho anche modificato il web.config della WebApplication, sostituendo il localhost con l'indirizzo esatto del WebServices, nel seguente modo:
WEBAPPLICATION-web.config
Il codice sorgente non è stato renderizzato qui
perchè non c'è sufficiente spazio.
Clicca qui per visualizzarlo in una nuova finestra

Dove sbaglio?

PS. Siate buoni... i'm improving...
-----------------------------------
doIt with dotNet!
http://3mind.blog.kataweb.it/3mind

freeteo Profilo | Guru

ciao,
per quanto riguarda testdotnet di aruba non danno supporto a sqlexpress, devi specificare la connectionstring al server sql che ti danno loro, che ha gia le tabelle che ti servono, ma i dati non sono nel file sotto la "app_data", bensi appunto in questo server.
Ho appena risposto ad 1 thread simile magari ti puo' tornare utile: http://www.dotnethell.it/forum/messages.aspx?ThreadID=8758

Per quanto riguarda il reportviewer il problema è che quel tipo di hosting non da supporto al reportviewer (cosa che trovo stupida ma al momento è cosi') e quindi anche se tu li copi sotto alla bin non sono registrati sul server che ti ospita e quindi non andra' mai.

Per quanto riguarda il webservice non so, il path sembra giusto al momento non saprei...
ciao.

Matteo Raumer
MCAD ... .net addicted :-)
http://blogs.dotnethell.it/freeteo

PSoftP Profilo | Newbie

Ho provato a impostare la connection string di Aruba (a parte il fatto che mi dovrei ricreare tutto il db... ) ma il problema persiste.
Inoltre ho notato che il ReportViewer non ce l'ho nel progetto... l'avevo inserito e rimosso tempo fa. Non c'è nessun file contente la parola "report" o "Report".
Poi chi sa perchè mi punta al webservices su "localhost" mentre nel web.config e nel webreference ho impostato l'indirizzo esatto? www.nomesito.it/WebServicesBB

Aiutatemi ragazzi.

PS. Oltre ad Aruba non c'è nessuno che offre hosting gratuito per questo tipo di applicazioni... anche se con pubblicità?

Grazie.
-----------------------------------
doIt with dotNet!
http://3mind.blog.kataweb.it/3mind
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5