Risorse del comp non visualizza disco rimovibile...

sabato 01 luglio 2006 - 16.34

kaiser_sozer Profilo | Newbie

salve, necessito di aiuto...
da un momento all'altro il mio computer ha deciso che non avrei più potuto usare le chiavi USB perche, nonostante le riconosca (infatti, quando le collego, appare l'icona della periferica USB in basso a destra e in gestione periferiche dice che non ci sono problemi), mi è impossibile usarle dato che in risorse del computer non appare l'icona del DISCO RIMOVIBILE... misteri...

BYE

Teech Profilo | Expert

Hai percaso mappato una risorsa di rete assegnandogli una lettera come se fosse un disco locale? Se si prova a cambiare la lettera assegnata.
--------------
Maurizio Brini
--------------
Nessuna impresa è mai stata compiuta da un uomo ragionevole

stefano7 Profilo | Newbie

io ho lo stesso problema e nn ho cambiato niente del disco rimovibile qnd nn so cm fare qualcuno mi puo dare una mano?

marcovivio Profilo | Expert

Cioè quando la colleghi ti compare "l'hardware è installato e pronto all'uso?", il classico messaggio quando a finito di installare i driver della penna?
Ciao
MV

MarKonE Profilo | Guru

Ciao

Da gestione disco (tasto dx su risorse del computer --> Gestione --> Gestione Disco) lo vedi ?

Ciao
My Blog... http://blogs.dotnethell.it/Mark/

saro Profilo | Newbie

ciao,
anche io identico problema.
nessuna memoria usb visualizzabile in "risorse del computer" (dischi rimovibili) ma correttamente istallata e visibile in "gestione periferiche".
anomalia verificatasi da qualche giorno e non risolta ripristinando il sistema a qualche giorno prima.
tutte queste memorie funzionano in un altro W Xp, stessa macchina
se non risolvo in fretta sono costretto a formattare.
saluti

MarKonE Profilo | Guru

Sono visibili da Gestione Disco ?

Spesso capita che il sistema associ a queste periferiche una lettera di unità già utilizzata magari per la connessione di unità di rete (per esempio E:). In quel caso bisognerebbe cambiare la lettera di unità ...sempre da gestione disco.

E' il tuo caso ?

Ciao
My Blog... http://blogs.dotnethell.it/Mark/

saro Profilo | Newbie

si, visibili.
ho provato a cambiare lettera, anche se non necessario.
riesco a vederne il contenuto da "gestione disco" ma continuo a non vedere nulla in "risorse del computer", cosa che prima era normalissima.
non so su quale fronte del sistema andare a smanettare.
se sul firewall, o sui servizi o che altro.
S.O.S.
comunque grazie MarKone

P.S.
dimenticavo...
ogni volta che riavvio la macchina nessuna lettera è assegnata al disco rimovibile visualizzato in "gestione disco"

MarKonE Profilo | Guru

Potresti provare a reinstallare i driver del controller usb o ad aggiornare quelli del chipset della scheda madre.

Sapresti indicare il modello esatto di tale scheda ?

Ciao!
My Blog... http://blogs.dotnethell.it/Mark/

saro Profilo | Newbie

ciao.
farò queste prove che mi consigli
.
si tratta di un vecchio portatile, un fijitsu-siemens con un PIII 1200, 640mb di ram sd 133Mhz di cui 32 dedicati al video.
non sono molto fiducioso di ottenere risultato con i drive, ma lo faccio comunque.

le periferiche usb sono una penna della sandisk e 2 memorie SD da 512mb ciascuna montate rispettivamente in una fotocamere nikon e in una videocamera JVC.

Faccio delle ipotesi sulla causa del malfunzionamento.

Ipotesi 1:

Un po di tempo fa, quando tentando di istallare un controller Pcmcia/USB per avere a disposizione 2 USB 2.0 di cui il portatile è sprovvisto.
Tale istallazione è fallita perchè qualsiasi periferica USB2.0 veniva collegata al cotroller non funzionava e bloccava la macchina intera, fino alla rimozione del controller stesso (asportazione della scheda pcmcia).
adesso non ho più questa scheda e non so come individuare i driver che saranno sicuramente rimasti nel sistema che quasi sicuramente sono la causa del funzionamento anomalo.

Ipotesi 2:

Probabilmente il problema non sono i driver di cui sopra ma di una configurazione (in questo caso "sconfigurazione") della gestione e visualizazione degli archivi rimovibili.

Cosa mi fa pensare ciò?.... non vedo, in gestione periferiche, le periferiche virtuali (dischi virtuali) create con NERO, ALCOHOL, DAEMON TOOLs.

troppa carne al fuoco?
probabile.
procedo con vari tentativi e se non va....ho un altra istallazione di windows in altra partizione che sto pian piano aggiornando.

Grazie per la cortese attenzione e disponibilità.
Saluti

geniosoft Profilo | Newbie

Salve a tutti,
sono nuovo ma ho anke io lo stessissimo problema di questo thread ma con una differenza non da poco per poterlo risolvere.
Anke a me una volta collegata ad esembio una penna usb mi viene correttamente installata ma non ce n'è traccia nè in Risorse del Computer e nè tantomeno in Gestione Disco.
Stò perdendo molte notti di sonno qualcuno potrebbe aiutarmi a risolvere il mio problema???
E' veramente molto importante non so + come fare....
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5