Wn 2003 server con sp1 nn si avvia piu

martedì 18 ottobre 2005 - 11.41

Amodio Profilo | Expert


slve a tutti
ho appena installato il sp1 su win server 2003

tutto bene il doenload e l'installazione...fino a quando riavvio il pc e nella progressbar ...tipo 4-5 scorrimenti
si blocca!!!!!

cosa cazz
ho riavviato in modalita provvisoria...li va bene

cosa devo fare?



ok allora
in modalita ultima configuarazione sicuramente funzionante...lo stesso, si blocca dirante lo scorrimento della progress bar

in modalita provvisoria ho visto l'errore:

--------------------------------------------------------------------------------
Errore del servizio Copia Shadow del volume: l'autore con nome WMI Writer e ID {a6ad56c2-b509-4e6c-bb19-49d8f43532f0} ha tentato la sottoscrizione in modalità provvisoria.

Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico all'indirizzo http://go.microsoft.com/fwlink/events.asp.

il codice di evento è : 8211
--------------------------------------------------------------------------------


cosa posso fare?
questo csv devo bloccarlo..boh?


p.s.
ma porca p** #@#@#@ [[sfadsfasòààà ò@@@ BEEEEEEEEEEEEP!!!

Brainkiller Profilo | Guru

Ciao Amodio,
ho installato l'altro ieri anche io il SP1 su Windows 2003... l'avessi mai fatto. Mi si è abilitato un servizio per la protezione dei files per cui ogni file che mi manda un utente viene automaticamente bloccato devo andare a sbloccarlo manualmente.

Il problema che tu evidenzi mi sembra che si trascini da prima, verifica un po' nell'Event Viewer dopo essere entrato in modalità provvisoria (se ci riesci) se ci sono informazioni aggiuntive circa evetuali altri problemi su servizi.

Un'opzione è quella di fare il rollback dell'SP1 e tornare a Windows 2003 pulito. I service pack creano appositamente una cartella dentro c:\windows in modo da poter tornare indietro se qualcosa va storto.

ciao

David De Giacomi
Microsoft MVP
http://blogs.dotnethell.it/david/

Amodio Profilo | Expert

ok ok
ho risolto ripristinando i driver della scheda video


ora per nn mi connetto a mysql uff...guarda sai che ti dico?
mi faccio una partizione e installlo il vecchio caro xp!!,,pero sai dirmi come si fa sotto il 2003?
il cd di xp nn me lo fa partire per installare, poi partition magic nn mi parte sotto il 2003!

come posso fare'>

grazie

Brainkiller Profilo | Guru

Ciao,
occhio però che se installi XP e poi il SP2 ti ritrovi nella stessa situazione di 2003 + SP1 :)

Allora, è sufficiente che cambi l'unità d'avvio del tuo PC, e imposti il CD ROM.
Una volta inserito il CD di Windows, partirà automaticamente l'installazione e nelle prime fasi potrai decidere cosa fare e come partizionare il disco.

Potrai installare XP sulla stssa partizione affiancato a Windows 2003 oppure rimuovere tutto e partire pulito.
Ti do questi due link:
http://www.dotnethell.it/tips/InstallRemoveWindowsXP.aspx
http://www.dotnethell.it/tips/CambiareUnitaAvvio.aspx

Ciao

David De Giacomi
Microsoft MVP
http://blogs.dotnethell.it/david/

Amodio Profilo | Expert

uhm no, il problema principale nn è queto

è che devo creare una nuova partizione
e li installare il tutto

come posso fare?
grazie

Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2023
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5