Problemi di accensione sistema con periferiche attivate

domenica 13 febbraio 2011 - 19.57
Tag Elenco Tags  .NET 3.5  |  Windows XP  |  Internet explorer 8.0  |  Chrome  |  Firefox  |  Javascript  |  SQL Reporting Services

alter54 Profilo | Newbie

Salve,mi sono rivolto al vostro forum per richiedere assistenza per il seguente problema:quando accendo il pc con sistema operativo win.xp pro serv pack3 se inavvertitamente lascio qualche periferica attiva es.disco rigido esterno, chiavetta usb ,stampante accesa per un riavvio del pc dovuto a qualche installazione il desktop si blocca alla pagina win xp (come una foto) oppure rimane nero bloccato.da cosa può dipendere?manca qualche file nel programma installato o cosa?grato per un cenno di riscontro saluti .Ah dimenticavo se parto con xubuntu 10 parte e si stabilizza normalmente sulla home page,Saluti claudio

angelotv Profilo | Guru

Forse il pc tenta l'avvio dalla periferica (che magari ovviamente non è bootable); prova a mettere il disco fisso come prima unità di avvio (nel bios).
by Angelo

babbubba Profilo | Senior Member

Hai provato ad aspettare di più? Al boot... xp... controlla l'integrita dei dischi (compresi quelli usb se abilitati dal bios) quindi un hd da 500 gb usb potrebbe essere lungo da verificare .... soprattutto se ci sono errori (magari come me nn ami tanto la 'rimozione sicura delle periferiche'.

Prova a disabilitare il boot da usb nel bios e una volta avviato il pc attacca le periferiche e fai un bel scandisk approfondito dei dischi esterni.

Babbubba

www.bsoftsolutions.it

Chiedere è curiosità ... rispondere è educazione.

alter54 Profilo | Newbie

Grazie,fratello virtuale,io vecchio ma curioso mi sfido quotidianamente.ciau alla prossima .
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2017
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5