Errore applicaizone Web in Silverlight

giovedì 07 aprile 2011 - 14.16
Tag Elenco Tags  C#  |  VB.NET  |  .NET 3.5  |  .NET 4.0  |  Windows 7  |  Visual Studio 2010  |  Visual Studio 2008  |  SQL Server 2005  |  SQL Server Express  |  Internet explorer 8.0  |  Safari  |  Firefox  |  Javascript  |  CSS 2.1  |  HTML 4.01

m.tedesco Profilo | Newbie

Salve a tutti.
Ho sviluppato un'applicazione silverlight 4 con Visual Studio 2010, framework 4.0 e piattaforma dati SQL Server Express 2005.

Quando viene eseguito il progetto da Visual Studio, nessun problema di accesso.
Quando invece pubblico il sito su iis (localhost), al momento del login mi resituisce il seguente errore:

"Operazione invoke GetUserLogged non riuscita. Formato della Stringa di inizializzazione non conforme alla specifica che inizia all'indice 0"
dove GetUserLogged è un metodo creato in un DomainService.

Di seguito vi riporto la ConnectionString del WebConfig:
<connectionStrings>
<add name="OfficeAutomationConnectionString" connectionString="Data Source=192.168.0.3\SQLEXPRESS,1433; Initial Catalog=OfficeAutomation;
Integrated Security=SSPI;" providerName="System.Data.SqlClient" />
</connectionStrings>

So che è stato già affrontato questo problema, ma riguardava la formattazione della connectionstring.
Invece la mia sembra corretta (almeno guardando il sito http://www.connectionstrings.com/sql-server-2005).

Vi ringrazio.

Tedesco Marco
Partecipa anche tu! Registrati!
Hai bisogno di aiuto ?
Perchè non ti registri subito?

Dopo esserti registrato potrai chiedere
aiuto sul nostro Forum oppure aiutare gli altri

Consulta le Stanze disponibili.

Registrati ora !
Copyright © dotNetHell.it 2002-2017
Running on Windows Server 2008 R2 Standard, SQL Server 2012 & ASP.NET 3.5